#gluster-meeting Meeting

Meeting started by ndevos at 12:02:19 UTC (full logs).

Meeting summary

  1. Roll Call (ndevos, 12:02:40)
    1. ACTION: hchiramm_ should be online when his topics get discussed (ndevos_, 12:12:46)
    2. http://goo.gl/VxQPwc is one such report, would that be useful? (ndevos_, 12:13:36)
    3. http://www.gluster.org/community/documentation/index.php/Bug_triage (ndevos_, 12:19:36)
    4. ACTION: ndevos will send an email about FutureFeature/[FEAT] marking of feature requests to the -devel list (ndevos_, 12:30:33)
    5. ACTION: ndevos_ will update the feature template to include a link to the bug for the feature (ndevos_, 12:32:06)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1140818 (ndevos_, 12:33:20)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1151397 looks like a backport request for a bug already fixed in master. Should we have a separate keyword for that? (jdarcy, 12:50:05)
    8. ACTION: ndevos will add a note about the Patch keyword for backports in the Bug Triage Guidelines (ndevos_, 12:54:11)
    9. ACTION: ndevos will add a note about the Patch keyword for backports in the "How to clone" wiki page (ndevos_, 12:55:50)
    10. ACTION: jdarcy will try the RSS-feeds and will report next week (ndevos_, 13:01:32)


Meeting ended at 13:14:13 UTC (full logs).

Action items

  1. hchiramm_ should be online when his topics get discussed
  2. ndevos will send an email about FutureFeature/[FEAT] marking of feature requests to the -devel list
  3. ndevos_ will update the feature template to include a link to the bug for the feature
  4. ndevos will add a note about the Patch keyword for backports in the Bug Triage Guidelines
  5. ndevos will add a note about the Patch keyword for backports in the "How to clone" wiki page
  6. jdarcy will try the RSS-feeds and will report next week


Action items, by person

  1. jdarcy
    1. jdarcy will try the RSS-feeds and will report next week
  2. ndevos
    1. ndevos will send an email about FutureFeature/[FEAT] marking of feature requests to the -devel list
    2. ndevos_ will update the feature template to include a link to the bug for the feature
    3. ndevos will add a note about the Patch keyword for backports in the Bug Triage Guidelines
    4. ndevos will add a note about the Patch keyword for backports in the "How to clone" wiki page
  3. ndevos_
    1. ndevos_ will update the feature template to include a link to the bug for the feature


People present (lines said)

  1. ndevos_ (111)
  2. jdarcy (27)
  3. kkeithley_ (26)
  4. ndevos (5)
  5. nixpanic (3)
  6. zodbot (2)


Generated by MeetBot 0.1.4.