#gluster-meeting Meeting
Meeting started by ndevos at 12:02:13 UTC
(full logs).
Meeting summary
- Roll Call (ndevos, 12:02:47)
- action items from last week (ndevos, 12:04:15)
- hagarth will look for somebody that can act like a bug assigner manager kind of person (ndevos, 12:04:33)
- ACTION: hagarth will
look for somebody that can act like a bug assigner manager kind of
person (ndevos,
12:05:12)
- Humble will request additional versions in Bugzilla (3.6.{1,2}, 3.5.4) (ndevos, 12:05:43)
- Replacing old/unsupported versions in Bugzilla with "unsupported"? (ndevos, 12:06:46)
- AGREED: Old versions
in Bugzilla will be replaced by "unsupported" (ndevos,
12:14:00)
- AGREED: Bugs that are
filed against an "unsupported" version will get a note and request
for testing against a current version (ndevos,
12:14:35)
- AGREED: After 2(?)
weeks, unsupported bugs will be closed (ndevos,
12:14:55)
- ACTION: Humble will
request the replacement of old versions by a new "unsupported"
version (ndevos,
12:18:27)
- ACTION: ndevos will
update the unsupported bugs with a message about being unsupported,
and request for testing (ndevos,
12:20:38)
- Group Triage (ndevos, 12:20:46)
- ACTION: hagarth
should update the MAINTAINERS file, add current maintainers and new
components like Snapshot (ndevos,
12:47:08)
- Open Floor (ndevos, 12:59:53)
Meeting ended at 13:06:24 UTC
(full logs).
Action items
- hagarth will look for somebody that can act like a bug assigner manager kind of person
- Humble will request the replacement of old versions by a new "unsupported" version
- ndevos will update the unsupported bugs with a message about being unsupported, and request for testing
- hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot
Action items, by person
- hagarth
- hagarth will look for somebody that can act like a bug assigner manager kind of person
- hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot
- Humble
- Humble will request the replacement of old versions by a new "unsupported" version
- ndevos
- ndevos will update the unsupported bugs with a message about being unsupported, and request for testing
People present (lines said)
- ndevos (86)
- kkeithley_ (44)
- lalatenduM (25)
- Humble (12)
- hagarth (11)
- kshlm (6)
- zodbot (3)
Generated by MeetBot 0.1.4.