#gluster-meeting Meeting
Meeting started by lalatenduM at 12:02:27 UTC
(full logs).
Meeting summary
- Roll Call (lalatenduM, 12:02:45)
- Status of last weeks action items (lalatenduM, 12:06:16)
- hagarth will look for somebody that can act like a bug assigner manager kind of person (lalatenduM, 12:06:30)
- pranithk to report how his team is assigning triaged bugs (lalatenduM, 12:07:17)
- Humble will request the replacement of old versions by a new "unsupported" version (lalatenduM, 12:08:14)
- https://bugzilla.redhat.com/enter_bug.cgi?product=GlusterFS
(Humble,
12:09:29)
- ndevos will update the unsupported bugs with a message about being unsupported, and request for testing (lalatenduM, 12:09:31)
- ACTION: Humble to
remove pre-2.0 from versions (lalatenduM,
12:13:21)
- hagarth should update the MAINTAINERS file, add current maintainers and new components like Snapshot (lalatenduM, 12:14:48)
- jdarcy will update the Bug Triage wiki page and meeting-agenda to split FutureFeature bugs from un-Triaged ones (lalatenduM, 12:15:38)
- Group Triage (lalatenduM, 12:16:22)
- http://goo.gl/S9VQgQ (lalatenduM,
12:16:52)
- New bugs to triage (filed since last week): (lalatenduM, 12:17:23)
- open floor (lalatenduM, 12:46:42)
Meeting ended at 12:55:40 UTC
(full logs).
Action items
- Humble to remove pre-2.0 from versions
Action items, by person
- Humble
- Humble to remove pre-2.0 from versions
People present (lines said)
- lalatenduM (95)
- hagarth (23)
- kkeithley_ (11)
- Humble (8)
- kshlm (4)
- Debloper (2)
- zodbot (2)
- partner (1)
Generated by MeetBot 0.1.4.