#gluster-meeting Meeting

Meeting started by jdarcy at 11:05:36 UTC (full logs).

Meeting summary

  1. Roll call (jdarcy, 11:05:46)
  2. Current status (jdarcy, 11:06:33)
  3. New business (and plans) (jdarcy, 11:22:14)
    1. ACTION: jdarcy to start discussion of "GlusterDS" name change (jdarcy, 11:31:39)

  4. Next meeting (jdarcy, 11:31:57)


Meeting ended at 11:39:33 UTC (full logs).

Action items

  1. jdarcy to start discussion of "GlusterDS" name change


Action items, by person

  1. jdarcy
    1. jdarcy to start discussion of "GlusterDS" name change


People present (lines said)

  1. jdarcy (63)
  2. JustinClift (17)
  3. ndevos (13)
  4. hagarth (12)
  5. krishnan_p (12)
  6. shyam1 (10)
  7. kshlm (5)
  8. zodbot (2)
  9. xavih (1)
  10. atinmu (1)


Generated by MeetBot 0.1.4.