12:00:51 <hchiramm> #startmeeting
12:00:51 <zodbot> Meeting started Wed Sep  9 12:00:51 2015 UTC.  The chair is hchiramm. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:14 <justinclift> hchiramm: As a thought, it's a good idea to have the name of the meeting after the # startmeeting
12:01:22 <justinclift> eg "Weekly Gluster Community Meeting"
12:01:35 <justinclift> It helps people who go looking back through the Meetbot logs
12:01:35 <hagarth> justinclift: +1
12:01:36 <lpabon> hi
12:01:39 <hchiramm> yep..
12:01:42 <partner> hey
12:01:43 <hchiramm> #info agenda is available @ https://public.pad.fsfe.org/p/gluster-community-meetings
12:01:57 <hchiramm> who all are here ? :)
12:02:19 * raghu` is here
12:02:31 * ndevos _o/
12:02:35 * hagarth is around
12:02:41 * jiffin is here
12:02:42 * anoopcs is present
12:02:46 * kkeithley is here
12:02:59 * amye1 is lurking
12:03:19 <hchiramm> ....
12:03:59 * rjoseph is here
12:04:19 * jdarcy is
12:04:49 <hchiramm> #topic roll call
12:05:03 <justinclift> Me notices we have 6 people on the Etherpad, and only two of them have put their names on :(
12:05:06 <hagarth> we just got done with rollcall :)
12:05:17 <hchiramm> #topic Action items from last week:
12:05:53 <hchiramm> #topic msvbhat/rastar to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF
12:06:11 <hagarth> hchiramm: I saw a post on gluster-devel on this
12:06:15 <hchiramm> yes,
12:06:35 <hchiramm> any one have the ML link ?
12:06:36 * overclk is here
12:06:42 <hagarth> #chair hchiramm, kshlm
12:06:43 * kshlm is here
12:07:08 <anoopcs> http://www.gluster.org/pipermail/gluster-devel/2015-September/046728.html
12:07:15 <hchiramm> thanks anoopcs
12:07:20 <hchiramm> #link http://www.gluster.org/pipermail/gluster-devel/2015-September/046728.html
12:07:37 <hchiramm> please pass your feedback on this thread..
12:08:13 <hchiramm> any thing else on this topic to discuss ?
12:08:32 <hagarth> hchiramm: nothing more I guess
12:08:49 <hchiramm> ok, moving to next ..
12:08:54 * kshlm will be AFK for a couple of minutes as he needs to get something to drink.
12:08:57 <hchiramm> #topic  kshlm to check back with misc on the new jenkins slaves.
12:09:49 <hagarth> hchiramm: move on to next AI?
12:09:53 <hchiramm> yep. .
12:10:02 <hchiramm> #topic krishnan_p to update Gluster News about Gluster.next progress
12:10:33 <hchiramm> krishnan are you here to give an update on this ?
12:10:45 <justinclift> Curiosity... where should I be looking for Gluster News?
12:10:58 * kshlm is back
12:11:26 <hagarth> justinclift: mostly on the MLs
12:11:27 <ndevos> justinclift: (bi?)weekly blog posts and https://public.pad.fsfe.org/p/gluster-weekly-news
12:11:28 <hchiramm> justinclift, Gluster News of the week  thread in ML ?
12:11:32 <kshlm> I'd volunteered to do the News last week and I forgot about it.
12:11:42 <justinclift> Thx :)
12:11:54 * justinclift was just looking on "Planet Gluster"
12:12:00 <hagarth> what should be the right frequency for this? weekly, bi-weekly, monthly?
12:12:13 <hchiramm> bi-weekly looks good to me
12:12:23 <hchiramm> any other suggestion on the frequency ?
12:12:24 <ndevos> it seems weekly is a little difficult to get done, bi-weekly should be possible
12:12:27 <kshlm> Fortnightly seems good to me as well.
12:12:41 <ndevos> monthly isnt too regular imho
12:13:07 <hchiramm> true..
12:13:12 <hagarth> ok, let us try once in 2 weeks.
12:13:36 <hchiramm> #info bi-weekly update on gluster news
12:13:38 <hchiramm> #action kshlm to update Gluster News about Gluster.next progress
12:14:01 <hchiramm> reverting to previous action item..
12:14:03 <hchiramm> #topic  kshlm to check back with misc on the new jenkins slaves.
12:14:03 <ndevos> kshlm: you're going to have a retry on posting the news this week?
12:14:12 <hchiramm> kshlm, do u have an update on this AI
12:14:16 <kshlm> Could someone link to the etherpad that was collecting the information for the newsletter?
12:14:28 <justinclift> This one?  https://public.pad.fsfe.org/p/gluster-weekly-news
12:14:28 <hchiramm> https://public.pad.fsfe.org/p/gluster-weekly-news kshlm
12:14:29 <kshlm> hchiramm, Nope.
12:14:45 <kshlm> #url https://public.pad.fsfe.org/p/gluster-weekly-news
12:15:15 <kshlm> I've not been following it up with misc, but I should.
12:15:20 <hchiramm> kshlm, ok.. deferring to next week then
12:15:31 <kshlm> I'll definetly do it before the next meeting though.
12:15:36 <hchiramm> #action kshlm to check back with misc on the new jenkins slaves.
12:15:38 <hchiramm> kshlm, nw . .
12:15:46 <hchiramm> moving to next topic
12:16:02 <hchiramm> #topic hagarth to post a note on gluster-devel asking for volunteers for the role of release maintainer for 3.7.5
12:16:20 <hchiramm> hagarth, do u have a volunteer for 3.7.5 ?
12:16:37 <ndevos> pranith volunteerd
12:16:46 <hchiramm> pranith++ :)
12:17:33 <hchiramm> moving to next topic then
12:17:42 <hchiramm> #topic  poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
12:17:55 <hchiramm> I havent seen this mail, anyone else ?
12:18:07 * ndevos didnt either
12:18:08 <hchiramm> poornimag, do u have any  update on this
12:18:09 <hchiramm> ?
12:18:09 <atalur> I do not recall seeing this mail either.
12:18:22 <kkeithley> I saw it
12:18:34 <kkeithley> I think I saw it
12:18:50 <hchiramm> kkeithley, hmmmm ..  do u have the thread link ?
12:19:06 <atalur> confirmed from poornimag that the mail was not sent
12:19:23 <hchiramm> :(
12:19:33 <kkeithley> I guess I imagined it.
12:19:45 <hchiramm> kkeithley, :(
12:19:54 <hchiramm> #action poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
12:20:15 <hchiramm> moving to next topic then  ..
12:20:21 <hchiramm> #topic rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
12:20:34 <hchiramm> rastar, here to give an update on above ?
12:21:02 <hchiramm> or any one have update on this ?
12:21:59 * atinm arrives late
12:22:07 * hchiramm not sure on "approach towards GlusterFS release management "
12:22:58 <kshlm> What was this actually about?
12:22:59 <amye1> what does that mean in this context?
12:23:25 * krishnan_p is awfully late :(
12:23:35 <hchiramm> I am not sure about this AI..
12:23:38 <ndevos> its not something I remember being discussed before, I wonder what the "different approaches" would be
12:23:58 <hchiramm> indeed..
12:23:58 <kshlm> Let's defer this to the next meeting.
12:24:09 <hchiramm> sure..
12:24:19 <kshlm> Doesn't seem like rastar is around, and no one has any idea about this.
12:24:19 <hchiramm> #action  rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
12:24:33 <hchiramm> ok.. lets discuss this again in next meeting
12:25:06 <hchiramm> kshlm,  stage is yours :)
12:25:36 <kshlm> What's the topic?
12:25:53 <kshlm> Oh, I'm supposed to continue the meeting.
12:26:02 <hchiramm> yep :)
12:26:21 <kshlm> Okay.
12:26:26 <ndevos> hchiramm: you'll have to #chair him too, otherwise the bot doesnt like it :)
12:26:34 <kshlm> #topic GlusterFS 3.7
12:26:54 <kshlm> ndevos, hagarth did it already.
12:26:54 <kkeithley> is there a 3.7.5 tracker BZ yet?
12:27:02 <kshlm> kkeithley, Not yet.
12:27:06 <hchiramm> ndevos, hagarth added I believe :)
12:27:11 <hchiramm> yeah..
12:27:14 <ndevos> kshlm: hagarth can not do that, because he isnt a chair :)
12:27:19 <kshlm> 3.7.4 was released last week.
12:27:42 <kshlm> I spent some time today morning moving/closing bugs.
12:27:43 <hchiramm> yep.. the packages are available @http://download.gluster.org/pub/gluster/glusterfs/3.7/3.7.4/
12:27:46 <atinm> IIRC I saw a 3.7.5 tracker, not 100% sure though
12:27:58 <kshlm> I'll be setting up a 3.7.5 tracker after the meeting.
12:28:14 <kshlm> Or should the 3.7.5 maintainer be doing this?
12:28:24 <atinm> or I might have seen a tracker for next 3.6
12:28:27 <kshlm> I think I'll do it.
12:28:32 <hagarth> kshlm: sounds good to me
12:28:51 <ndevos> kshlm: yeah, its part of doing the release, it should even be noted in the docs for it :)
12:28:52 <kshlm> #action kshlm or pkarampu need to setup 3.7.5 tracker.
12:29:35 <ndevos> #link http://gluster.readthedocs.org/en/latest/Developer-guide/GlusterFS%20Release%20process/
12:29:35 <kshlm> Anyone have anything else to say on 3.7?
12:30:02 <kshlm> ndevos, thanks for the link.
12:30:15 <kshlm> Okay, onto the 3.6
12:30:20 <kshlm> #topic GlusterFS 3.6
12:30:38 <raghu`> kshlm: I am planning to make 3.6.6 on 21st September (20th being Sunday).
12:30:47 <raghu`> I have raised the tracker bug for 3.6.6
12:30:48 <raghu`> https://bugzilla.redhat.com/show_bug.cgi?id=1260420
12:31:03 <kshlm> #link https://bugzilla.redhat.com/show_bug.cgi?id=1260420
12:31:24 <raghu`> I have merged couple of patches. But I am expecting more backports for 3.6
12:31:25 <kshlm> #info 3.6.6 targetted for 21-09-2015
12:31:30 <kkeithley> did our process checklist get updated to include adding the new version to bugzilla?
12:31:31 <hagarth> I think we should announce this on the MLs as well for the benefit of those who do not attend this meeting
12:31:50 <raghu`> as of now there are only 3 pending patches for release-3.6 that can be merged if regression passes and gets an ack
12:31:54 <hchiramm> kkeithley, 3.6.6 and 3.7.5 are already there..
12:31:55 <kkeithley> the checklist of things to do for a release
12:32:11 <kkeithley> yes, they're there because I had them added. ;-)
12:32:14 <kshlm> hagarth, the meeting minutes would capture this, but I think a seperate announcement is needed.
12:32:17 <hchiramm> ah..yes :)
12:32:30 <kshlm> raghu`, Could you do to an announcement?
12:32:32 <ndevos> kshlm: and also include it in the next news ;-)
12:32:37 <hchiramm> :)
12:32:38 <kkeithley> but that's something the release manager should do
12:32:50 <raghu`> kshlm: sure. Will send out a mail
12:33:13 <kshlm> #action raghu to announce target for 3.6.6 release
12:33:24 <ndevos> kkeithley: if you know how to request new version, send a pull request agains the doc
12:34:03 <kshlm> Could we please discuss this during Open Floor?
12:34:11 <kshlm> kkeithley, ndevos ^
12:34:30 * ndevos does not think there is any (more?) discussion needed
12:34:44 <kshlm> Onto the next topic.
12:34:58 <kshlm> #topic GlusterFS 3.5
12:35:16 <ndevos> tomorrow would be the scheduled time for a release
12:35:32 <ndevos> there are 2 patches merged in release-3.5 that would address one actual bug
12:35:43 <ndevos> (one patch is just internal dev cleanup_
12:36:06 <kshlm> Just 2 changes, 3.5 seems to be really stable then!
12:36:23 <ndevos> so, the next 3.5 will be done tomorrow, maybe friday or on the weekend
12:36:40 <kshlm> Which 3.5.z is it? I've lost track.
12:36:43 <ndevos> its pretty stable, yeah :)
12:36:50 <ndevos> 3.5.6, I think
12:37:25 <hchiramm> yep,, its 3.5.6
12:37:53 <ndevos> there are still some bigger bugs that would be nice to get fixed, but we need people sending backports for those
12:37:53 <kshlm> #info ndevos to do 3.5.6 release this weekend (~ 11 Sept)
12:38:35 <ndevos> there are currently no patches posted for 3.5 that are candidates for inclusion, so it'll be a very small release :)
12:38:40 <kshlm> ndevos, how do you want to handle those bugs?
12:39:01 <kshlm> Or should we discuss it later?
12:39:01 <ndevos> kshlm: have poornima request assistance for backporting :)
12:39:11 <kshlm> Oh okay.
12:39:19 <kshlm> Anything else to add to 3.5?
12:39:38 <ndevos> maybe a reminder that 3.5 goes end-of-life when 3.8 is released?
12:40:01 <kshlm> That would be with 3.8's release though.
12:40:09 <ndevos> thats one of the reasons to not put too much work in complex backports
12:40:32 <ndevos> with 3.8 release, but also warn users in advance, and keep reminding them :)
12:40:45 <kshlm> Onto the next topic (we don't have enough time)
12:40:55 <kshlm> #topic Gluster.Next
12:41:09 * kshlm is clubbing 3.8 and 4.0 into one.
12:41:55 <kshlm> On this front, atinm's update on GlusterD-2.0 started a nice discussion.
12:42:13 <hagarth> right, thanks atinm for that
12:42:28 <hagarth> kshlm: I plan to collate information about 3.8 over the next two weeks or so
12:42:39 <atinm> I am glad that we've gotten a good amount of mail threads on that in ML
12:42:59 <ndevos> I wanted to ask if we should move the glusterd-2.0 (and other) git repo under github.com/gluster ?
12:43:13 <kshlm> hagarth, Will you make an announcement regarding the same once you're done?
12:43:22 <hagarth> ndevos: I would ideally like everything to be in gluster/glusterfs
12:43:30 <hagarth> kshlm: yes, intend doing that
12:43:32 <kshlm> ndevos, I'd like to move it under the Gluster organisation.
12:43:50 <ndevos> hagarth: oh, sure, but now its in different developers accounts until they finished playing
12:44:07 <krishnan_p> hagarth, ndevos I think it is too early to move into gluster/glusterfs
12:44:08 <kshlm> hagarth, Yes that would be ideal. But glusterd-2.0 is still not ready to be merged in without breaking things.
12:44:27 <krishnan_p> hagarth, I am not sure if gluster/glusterfs is the right place.
12:44:34 <atinm> prototypes can still go on into other repos, but once we have significant amount of real development we could move it
12:44:37 <hagarth> ndevos, krishnan_p, kshlm: noted. Let us get it there before we move too ahead.
12:44:41 <justinclift> gluster/gluster4?
12:44:47 <jdarcy> I've been working on the etcd and code-generation parts (for NSR client+server).
12:44:47 <justinclift> gluster/glusterfs4?
12:44:51 <hagarth> let us not lose track of the history of development
12:44:52 <krishnan_p> hagarth, the way I imagine gluster/glusterfs repo is meant for the filesystem features (think xlators)
12:45:01 <kshlm> #action hagarth to di announcement about 3.8 once he finishes collating information.
12:45:07 <hagarth> krishnan_p: glusterd is technically a xlator too
12:45:08 * krishnan_p waves at justinclift
12:45:15 * justinclift waves :)
12:45:18 <krishnan_p> hagarth, not with glusterd 2.0
12:45:21 <ndevos> krishnan_p: yeah, if glusterd-2.0 can be a stand-alone project, that would be nice too
12:45:42 <kshlm> hagarth, Yes. But there is no reason for it to remain the same way.
12:45:50 <krishnan_p> hagarth, it doesn't translate a I/O request like other xlators do. I am not a fan of that abstraction in glusterd (1.0)
12:45:55 <kshlm> jdarcy, thanks for your update.
12:46:17 <kshlm> #info jdarcy is progressing with code-generation and etcd for NSR.
12:46:25 <ndevos> jdarcy: need a repo under github.com/gluster for that?
12:46:42 <hagarth> krishnan_p, kshlm: right. Depending on how things shape up we can plan to have it separately. However I would hate developers to contribute patches to multiple repositories for getting management for gluster operations.
12:46:54 <krishnan_p> jdarcy, Is it available in public?
12:47:02 <jdarcy> ndevos: I don't think so.  It all fits pretty well into the xlator subtree.
12:47:13 <ndevos> jdarcy: okay, great!
12:47:15 <kshlm> hagarth, Shall we continue this discussion after the meeting?
12:47:15 <krishnan_p> hagarth, OK, that is an interesting point.
12:47:30 <hagarth> krishnan_p, kshlm: sure
12:47:31 <kshlm> Thank You.
12:47:38 <kshlm> #topic Open Floor
12:47:41 <jdarcy> krishnan_p: I haven't checked in any updates, though there's actually little change from what was done in glusterfs-nsr a year ago.
12:47:57 <kshlm> justinclift's added many topics!
12:48:04 <ndevos> kshlm, hagarth: please keep that discussion in public, it may be similar to how we need to extend fuse on occasion
12:48:07 <krishnan_p> jdarcy, OK.
12:48:14 <kshlm> #topic favicon.ico for the Gluster website seems wrong.  Or do we have a new logo?
12:48:37 <kshlm> Would tigert be the right person to be looking at this?
12:48:40 <jdarcy> Main problem I'm having is that etcd is *slow*.  Trying to figure out tuning to make it faster.
12:49:03 <ndevos> the favicon.ico is a [S] ?
12:49:04 <hagarth> kshlm: seems like that
12:49:21 <justinclift> Yeah
12:49:23 <justinclift> That seems wrong
12:49:31 <atinm> jdarcy, on the etcd front, we would need to decide who will manage etcd, does NSR expect GlusterD to manage etcd? Different features managing their own etcd cluster is a waste to me, thoughts?
12:49:31 <justinclift> Sorry, I'm having a very laggy irc connection
12:49:35 <justinclift> 10sec lag apparently
12:50:06 <kshlm> #action tigert needs to be contacted to fix the favicon.
12:50:07 <krishnan_p> jdarcy, Look forward to hear your findings on tuning etcd to go faster.
12:50:27 <kshlm> atinm, krishnan_p, jdarcy, Please have this discussion after the meeting.
12:50:28 <justinclift> kshlm: No-one seems to be looking at the issues for GlusterWeb: https://github.com/gluster/glusterweb/issues :(
12:50:45 <krishnan_p> kshlm, OK.
12:50:47 <ndevos> pull request for the icon? maybe fix https://github.com/gluster/glusterweb/blob/master/source/images/favicon_base.png
12:50:48 <kshlm> justinclift, tigert is the owner of the repo.
12:50:50 <atinm> jdarcy, krishnan_p : how about a statistical difference between etcd vs consul?
12:51:22 <kshlm> Does anyone else have commit rights to gluster/glusterweb?
12:51:26 <justinclift> I'd like to address this one next: Should we consider passing Jepsen (https://github.com/aphyr/jepsen) as a gating factor for GlusterFS 4.0?
12:51:35 <justinclift> ndevos: Thanks for that link.  I'll add it to the issue
12:51:44 <kshlm> #topic Should we consider passing Jepsen (https://github.com/aphyr/jepsen) as a gating factor for GlusterFS 4.0
12:51:59 <hagarth> justinclift: maybe drop a note on -infra about glusterweb issues
12:52:24 <kshlm> justinclift, That would be nice. But IIRC, we'd need to be writing custom jepsen module, and it didn't seem simple to me.
12:52:45 <hagarth> justinclift: interesting, let us keep it as an option
12:52:55 <ndevos> kshlm: debloper, tigert and hagarth are members of the glusterweb-team, I could add you if you want?
12:53:07 <kshlm> Maybe someone else will have better luck investigating jepsen.
12:53:14 <justinclift> hagarth: I'm kind of avoiding subscribing to the lists.  Not something I want to do again. ;)
12:53:35 <hagarth> justinclift: ok, one of us will proxy that for you :)
12:53:39 <justinclift> Thanks :)
12:53:40 <atinm> hagarth, justinclift : when we were exploring consul, I read a blog about jepsen in respect to partition tolerance testing
12:53:41 <kkeithley> going back to xlators,  re: http://review.gluster.org/#/c/11814 (i.e. exporting only the symbols needed), is there any consensus that this is a) useful, b) reasonable?  If so, some reviews would be nice. Otherwise I'll abandon the patch
12:54:01 <kshlm> #info Jepsen could be used to test Gluster-4.0
12:54:10 <kshlm> #link https://github.com/aphyr/jepsen
12:54:25 <ndevos> kkeithley: I think its reasonable :)
12:54:40 <justinclift> atinm: Yeah, Jepsen seems like a very rigorous set of tests, which should let us ensure Gluster 4 is very rugged.  That would please a *lot* of people. :)
12:54:54 <atinm> justinclift, agreed
12:55:25 <justinclift> k, next question... For the ""Community Reminder" daemon/scheduler useful?" item I added
12:55:39 <jdarcy> I'm not sure the Jepsen model is quite right for file systems, though.
12:55:43 <hagarth> justinclift: what is that?
12:55:44 <justinclift> Does anyone know of simple web based scheduling software we can use to send reminders?
12:56:19 <justinclift> Asking because it's a very common pattern with both us and other open source projects, for people to not get tasks done by the next meeting... purely from forgetting about them
12:56:38 <ndevos> justinclift: thats called a calendar?
12:56:40 <jdarcy> Jepsen seems to treat a read of an unacknowledged write as an error on par with failing to read an acknowledged write, which might be OK for databases but not not file systems.
12:56:41 <kshlm> #info kkeithley requires more reviewers for http://review.gluster.org/#/c/11814
12:56:55 <justinclift> If we had something that automatically emails a reminder to a person 1 day before the next gluster-meeting with "Reminder: You're name is on task X for the meeting"
12:57:08 <atinm> jdarcy, not even for the management plane?
12:57:12 <justinclift> ndevos: Sure.  I was thinking of a group one
12:57:44 <jdarcy> atinm: For the management plane I think that's more reasonable.
12:57:49 <ndevos> justinclift: I actually sometimes sent reminders to people that were not attending the meeting but did have an action item
12:58:02 <justinclift> jdarcy: That's probably worth a conversation with the guy behind it.  He might agree, and could make it tweakable.
12:58:11 <hagarth> justinclift: unless we populate our AIs in a tool it might not be easy to send out reminders
12:58:18 <justinclift> ndevos: Yeah.  I think it'd be great if it was just automatic tho. ;)
12:58:18 <atinm> jdarcy, yeah so probably we could consider it for GlusterD 2.0
12:58:29 <csim> he did present during dotscale, and told that the code is open, but likely a big hack requiring some work to be usable
12:58:36 <jdarcy> justinclift: I'd love to have that conversation with @aphyr some day.  Keep hoping to run into him at a conference or something
12:58:48 <justinclift> hagarth: It's probably not hard to get something to read the "action items" section of the weekly html meeting log
12:59:13 <justinclift> jdarcy: Do the email/IRC version instead. ;)
12:59:21 <csim> justinclift: making the mapping between irc and email might cause issue, no ?
12:59:22 <amye1> kshlm: We haven't gotten to this item, but I can ping Technosophos and figure out how that post got to Planet Gluster.
12:59:29 <justinclift> csim: It shouldn't
12:59:41 <kshlm> amye1, Thanks!
12:59:44 <justinclift> csim: There's a regular group that turns up to these meetings. ;)
12:59:49 <csim> amye1: yeah, I also did see and wanted to ask you (then figured it was 1h in the nigh )
12:59:53 <amye1> kshlm: He's an old friend, no worries. ;)
13:00:20 <justinclift> amye1: It's probably just a need to add a "Gluster" tag to his gluster related posts, and then we have a filter for it or something
13:00:23 <kshlm> amye1, Although, I figure that it's just that the feed link we're using on planet is incorrect.
13:00:24 <amye1> kshlm: I know him from way back in Drupal days, I'll sort that and take it off the planet.
13:00:57 <kshlm> amye1, Have you been introduced to the community yet?
13:00:59 <justinclift> hagarth: Anyway, I was just hoping there was pre-canned software/plugin for Meetbot we could use
13:01:23 <atinm> I want to ask one last question, we were discussing about coming up with a page which would collaborate all the 4.0 initiative's status, does anyone on top of it?
13:01:23 <hagarth> justinclift: let us explore that
13:01:37 <justinclift> Doesn't sound like it, so it'll probably just mean coding up a scraper or something
13:01:41 <hagarth> atinm: s/4.0/Gluster.next/
13:01:46 <amye1> kshlm: Not more than just the RH post, that's going to happen shortly. Needed to get a few more pieces in place first.
13:01:56 <kshlm> amye1, Cool!
13:02:02 <justinclift> k, I'm done.  Sorry to take over the Open Floor
13:02:07 <atinm> hagarth, Ahh!! yes, thanks for correction
13:02:15 <hagarth> justinclift: keep 'em coming. all useful topics :)
13:02:21 <kshlm> We are officially out of time.
13:02:36 <kshlm> Do people still want to continue their discussions here?
13:02:40 <amye1> justinclift: ++
13:02:47 <kshlm> I'd like to end the meeting if not.
13:03:06 <justinclift> Nothing more from me today. ;)
13:03:12 <hagarth> kshlm: guess we can end. we can always chat in #gluster-dev.
13:03:25 <kshlm> atinm, Do you want do discuss you're topic now?
13:03:37 <kshlm> s/you're/your/
13:03:49 <atinm> kshlm, I wanted to know is anyone working on it or not
13:03:53 <kshlm> We could discuss it next week.
13:04:00 <kshlm> Let's continue on -dev
13:04:05 <atinm> kshlm, sure
13:04:08 <atinm> kshlm, thanks
13:04:16 <kshlm> Thanks everyone, for attending today's meeting.
13:04:20 <hagarth> kshlm++ thanks!
13:04:28 <hagarth> hchiramm++ thanks!
13:04:30 <atinm> kshlm++
13:04:36 <atinm> hchiramm++
13:04:38 <kshlm> See you next week same place, same time.
13:04:44 <kshlm> #endmeeting.
13:04:45 <hchiramm> thanks all!
13:04:47 <anoopcs> hchiramm++ kshlm++
13:04:47 <zodbot> anoopcs: Karma for kshlm changed to 1 (for the f22 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:04:47 <kshlm> #endmeeting
13:04:48 <kkeithley> BTW, I asked johnmark to xfer/grant sysop for #gluster-meeting to someone else before he leaves. Hopefully he has done that, or will do that.
13:04:54 <ndevos> thanks kshlm!
13:05:05 <ndevos> kshlm: yeah, you need #chair powers like hchiramm :)
13:05:07 <kshlm> The meeting didn't end!
13:05:09 <amye1> kkeithley: if he doesn't, I will make sure he does. ;)
13:05:15 <hchiramm> ndevos, :)
13:05:28 <kshlm> hchiramm, Please do the honours!
13:05:37 <ndevos> hchiramm: you can #endmeeting or #chair kshlm
13:05:58 <hchiramm> #endmeeting