12:00:29 <Manikandan> #startmeeting Gluster Bug Triage
12:00:29 <zodbot> Meeting started Tue Feb 9 12:00:29 2016 UTC. The chair is Manikandan. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:29 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:00:41 <Manikandan> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:00:48 <Manikandan> #topic Roll Call
12:01:38 <Manikandan> ndevos, hgowtham, jiffin, skoduri, ashiq, ^^
12:01:40 * Saravanakmr Hello
12:01:47 * skoduri is here
12:01:49 <Manikandan> Hey hi ;-)
12:01:49 * hgowtham is here
12:02:29 <Manikandan> As you all know, we have canceled last week's meeting, so we have quite few bugs to triage :P
12:02:38 <Manikandan> Shall we move on or wait for few more?
12:03:32 <hgowtham> i think we will wait for a few minutes.
12:03:38 <Saravanakmr> Isn't a better idea to inform about this meeting in gluster and gluster-dev irc ?
12:03:40 * jiffin is here
12:04:16 <ndevos> well, I'm here, but my food is also ready...
12:04:32 <Manikandan> ndevos, cool :)
12:04:51 <Manikandan> Nice to see good number of participants
12:04:54 <Manikandan> Let's move on
12:05:05 <Manikandan> Starting with the big list of AI's
12:05:23 <Manikandan> #topic kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
12:05:29 <Manikandan> Any updates on this?
12:05:50 <skoduri> Kaleb is on PTO
12:06:02 <skoduri> probably move this AI to next week?
12:06:04 <Manikandan> Meanwhile, I am also moving on all the AI''s of msvbhat to next week since he is bit held up
12:06:08 <Manikandan> skoduri, sure
12:06:15 <Manikandan> #action kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
12:06:24 <Manikandan> ndevos, there are two AI's on you
12:06:35 <Manikandan> #topic msvbhat and ndevos need to think about and decide how to provide/use debug builds
12:06:57 <ndevos> Manikandan: I'm pretty confident that I did not do any AI
12:07:02 <Manikandan> Guess ndevos is busy eating :P
12:07:10 * ndevos has been travelling too much lately
12:07:17 <Manikandan> ndevos, hmm, Moving AI's of ndevos too
12:07:34 <Manikandan> #action msvbhat and ndevos need to think about and decide how to provide/use debug build
12:07:44 <ndevos> not having my lunch *yet*, but will go afk in a bit :)
12:07:59 <Manikandan> I am sorry, I also have no updates on bug automation, a bit held up with blockers
12:08:11 <Manikandan> Will try it over next weekend
12:08:21 <Manikandan> ndevos, ;-)
12:08:26 <Manikandan> Moving on to Group Triage
12:08:30 <ndevos> heh, yes, I wanted to know that :)
12:08:38 <Manikandan> #topic Group Triage
12:08:55 <Manikandan> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:09:01 <Manikandan> The bug triage process is documented here
12:09:07 <Manikandan> #link http://gluster.readthedocs.org/en/latest/Contributors-Guide/Bug-Triage/
12:12:03 * ndevos drops off, thanks for teh triaging!
12:12:49 <Manikandan> Saravanakmr, could you help us in triaging the bugs?
12:12:57 <Saravanakmr> yes
12:13:47 <Manikandan> Saravanakmr, Thank you :-)
12:26:03 <skoduri> I guess we are done :)
12:26:18 <Manikandan> skoduri, yep
12:26:23 <Manikandan> #topic Open Floor
12:26:53 <Manikandan> I remember there was a poll done for Bug Triage timings, rafi, ?
12:26:58 <Manikandan> any updates?
12:27:18 <jiffin> Manikandan: someone should ping rafi
12:27:48 <Manikandan> jiffin, Could you check on that if rafi is afk right now
12:27:48 <jiffin> Manikandan: I will check with him
12:27:53 <Manikandan> jiffin, thanks :)
12:28:04 <Manikandan> jiffin, hgowtham skoduri Saravanakmr anything else ?
12:28:18 <hgowtham> Manikandan, nope
12:28:56 <Manikandan> Good then, hgowtham could you host next week ?
12:29:01 <Manikandan> or may be skoduri ?
12:29:02 <hgowtham> man sure
12:29:12 <Manikandan> hgowtham, cool then :)
12:29:14 <hgowtham> * Manikandan
12:29:26 <Manikandan> Thanks everyone for attending the meeting, see you all next week
12:29:30 <Manikandan> #endmeeting