#gluster-meeting: Gluster Bug Triage
Meeting started by Saravanakmr at 12:00:36 UTC
(full logs).
Meeting summary
-
- agenda:
https://public.pad.fsfe.org/p/gluster-bug-triage (Saravanakmr,
12:01:01)
- Roll Call (Saravanakmr, 12:01:13)
- msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (Saravanakmr, 12:07:44)
- ACTION: msvbhat will
look into lalatenduM's automated Coverity setup in Jenkins which
need assistance from an admin with more permissions (Saravanakmr,
12:09:08)
- ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:09:31)
- ACTION: ndevos need
to decide on how to provide/use debug builds (Saravanakmr,
12:10:13)
- Manikandan to followup with kashlm to get access to gluster-infra (Saravanakmr, 12:10:33)
- ACTION: Manikandan to
followup with kashlm to get access to gluster-infra (Saravanakmr,
12:11:44)
- ACTION: Manikandan
and Nandaja will update on bug automation (Saravanakmr,
12:11:54)
- msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (Saravanakmr, 12:12:08)
- ACTION: msvbhat
provide a simple step/walk-through on how to provide testcases for
the nightly rpm tests (Saravanakmr,
12:12:18)
- ACTION: ndevos to
propose some test-cases for minimal libgfapi test (Saravanakmr,
12:12:27)
- rafi needs to followup on #bug 1323895 (Saravanakmr, 12:12:36)
- ACTION: rafi needs to
followup on #bug 1323895 (Saravanakmr,
12:14:04)
- need to discuss about writing a script to update bug assignee from gerrit patch (Saravanakmr, 12:14:27)
- ACTION: ndevos need
to discuss about writing a script to update bug assignee from gerrit
patch (Saravanakmr,
12:18:29)
- hari to send a request asking developers to setup notification for bugs being filed (Saravanakmr, 12:18:52)
- http://www.spinics.net/lists/gluster-devel/msg19169.html
(Saravanakmr,
12:22:20)
- Group Triage (Saravanakmr, 12:24:19)
- https://public.pad.fsfe.org/p/gluster-bugs-to-triage
(hgowtham,
12:25:28)
- you can fine the bugs to triage here in
https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Saravanakmr,
12:26:19)
- Open Floor (Saravanakmr, 12:34:00)
Meeting ended at 12:58:58 UTC
(full logs).
Action items
- msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
- ndevos need to decide on how to provide/use debug builds
- Manikandan to followup with kashlm to get access to gluster-infra
- Manikandan and Nandaja will update on bug automation
- msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests
- ndevos to propose some test-cases for minimal libgfapi test
- rafi needs to followup on #bug 1323895
- ndevos need to discuss about writing a script to update bug assignee from gerrit patch
People present (lines said)
- Saravanakmr (59)
- kkeithley (20)
- hgowtham (19)
- skoduri (10)
- jiffin (6)
- glusterbot (4)
- zodbot (3)
- post-factum (1)
Generated by MeetBot 0.1.4.