#gluster-meeting: Gluster Bug Triage

Meeting started by Saravanakmr at 12:01:03 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (Saravanakmr, 12:01:13)

  1. Roll call (Saravanakmr, 12:01:20)
  2. Next weeks meeting host (Saravanakmr, 12:04:08)
    1. ACTION: skoduri will host July 12 meeting (Saravanakmr, 12:05:14)

  3. Action Items (Saravanakmr, 12:06:13)
  4. ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:06:36)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Saravanakmr, 12:07:24)

  5. ndevos to propose some test-cases for minimal libgfapi test (Saravanakmr, 12:07:42)
  6. skoduri to remind the developers working on test-automation to triage their own bugs (Saravanakmr, 12:12:29)
    1. http://nongnu.13855.n7.nabble.com/Reminder-Triaging-and-Updating-Bug-status-td213287.html (Saravanakmr, 12:15:06)

  7. jiffin will try to add an error for bug ownership to check-bugs.py (Saravanakmr, 12:16:18)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (Saravanakmr, 12:17:02)

  8. Group Triage (Saravanakmr, 12:17:34)
    1. bugs to triage have been added to https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Saravanakmr, 12:17:44)

  9. Open Floor (Saravanakmr, 12:23:23)


Meeting ended at 12:24:58 UTC (full logs).

Action items

  1. skoduri will host July 12 meeting
  2. ndevos need to decide on how to provide/use debug builds
  3. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds
  2. skoduri
    1. skoduri will host July 12 meeting


People present (lines said)

  1. Saravanakmr (55)
  2. ndevos (17)
  3. skoduri (14)
  4. kkeithley (10)
  5. zodbot (3)
  6. hgowtham (2)


Generated by MeetBot 0.1.4.