12:01:09 <Saravanakmr> #startmeeting Gluster Bug Triage
12:01:09 <zodbot> Meeting started Tue Nov  8 12:01:09 2016 UTC.  The chair is Saravanakmr. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:01:09 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:01:19 <Saravanakmr> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:01:28 <Saravanakmr> #topic Roll call
12:01:44 <Saravanakmr> who are all here ?
12:01:48 * skoduri is here
12:02:29 * jiffin is here
12:02:37 <Saravanakmr> kkeithley, ndevos ?
12:02:52 <skoduri> ndevos is travelling
12:02:59 <skoduri> and I think kkeithley shall join a bit late
12:03:01 <Saravanakmr> skoduri, ok
12:03:29 <Saravanakmr> anyone else?
12:03:58 <Saravanakmr> please introduce yourselves :)
12:04:32 <Saravanakmr> ok..moving on
12:04:35 <sathees> Saravanakmr, hi - I just joined the bug triage meeting
12:04:49 <Saravanakmr> sathees, you are welcome!
12:05:19 <Saravanakmr> lets start
12:05:25 <Saravanakmr> #topic Next week’s meeting host
12:05:52 <Saravanakmr> skoduri, jiffin sathees ?
12:06:26 <skoduri> I will do it
12:06:34 <Saravanakmr> skoduri, thanks!
12:06:54 <Saravanakmr> #action skoduri will host bug triage meeting on 15 November
12:07:20 <Saravanakmr> moving to action items
12:07:37 <Saravanakmr> #topic     ndevos need to decide on how to provide/use debug builds
12:07:53 <Saravanakmr> anybody have update on this?
12:08:22 <Saravanakmr> ok..moving this to next week
12:08:25 <Saravanakmr> #action     ndevos need to decide on how to provide/use debug builds
12:08:40 <Saravanakmr> #topic jiffin will try to add an error for bug ownership to check-bugs.py
12:08:51 <jiffin> Saravanakmr: move to next week
12:08:56 <Saravanakmr> jiffin, ok
12:09:06 <Saravanakmr> #action jiffin will try to add an error for bug ownership to check-bugs.py
12:09:24 <kkeithley> _o/
12:09:32 <Saravanakmr> welcome kkeithley :)
12:09:39 <Saravanakmr> #topic Group Triage
12:09:48 <Saravanakmr> #info you can find the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:09:59 <Saravanakmr> #info http://www.gluster.org/community/documentation/index.php/Bug_triage
12:09:59 <Saravanakmr> Bug triage guidelines can be found here ^^
12:22:10 <Saravanakmr> are we done?
12:22:33 <skoduri> I think yes
12:22:45 <Saravanakmr> cool - we are done
12:22:54 <Saravanakmr> so moving on
12:22:57 <Saravanakmr> #topic  Open Floor
12:23:24 <Saravanakmr> anything to add here skoduri jiffin kkeithley sathees ?
12:23:30 <kkeithley> nope
12:23:35 <skoduri> none from me
12:23:50 <sathees> Saravanakmr, nothing frome me
12:23:57 <Saravanakmr> ok..lets wind up :)
12:24:02 <Saravanakmr> #endmeeting