#gluster-meeting: Gluster Bug Triage

Meeting started by jiffin at 12:00:22 UTC (full logs).

Meeting summary

    1. agenda:https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting (jiffin, 12:00:30)

  1. Roll call (jiffin, 12:00:39)
  2. Next weeks meeting host (jiffin, 12:06:15)
    1. ACTION: hgowtham will host on March 7th (jiffin, 12:07:21)
    2. ACTION: ndevos need to decide on how to provide/use debug builds (jiffin, 12:08:15)
    3. ACTION: jiffin needs to send the changes to check-bugs.py (jiffin, 12:08:22)

  3. Group Triage (jiffin, 12:08:28)
    1. you can find the bugs to triage here in http://bit.ly/gluster-bugs-to-triage (jiffin, 12:08:34)
    2. https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/ (jiffin, 12:08:40)

  4. Open Floor (jiffin, 12:19:27)


Meeting ended at 12:20:19 UTC (full logs).

Action items

  1. hgowtham will host on March 7th
  2. ndevos need to decide on how to provide/use debug builds
  3. jiffin needs to send the changes to check-bugs.py


Action items, by person

  1. hgowtham
    1. hgowtham will host on March 7th
  2. jiffin
    1. jiffin needs to send the changes to check-bugs.py


People present (lines said)

  1. jiffin (25)
  2. hgowtham (5)
  3. zodbot (3)
  4. skoduri (2)


Generated by MeetBot 0.1.4.