12:00:10 <skumar> #startmeeting Gluster Bug Triage
12:00:11 <zodbot> Meeting started Tue Apr 11 12:00:10 2017 UTC.  The chair is skumar. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:11 <zodbot> The meeting name has been set to 'gluster_bug_triage'
12:00:26 <skumar> #info agenda:https://github.com/gluster/glusterfs/wiki/Bug-Triage-Meeting
12:00:34 <skumar> #topic Roll call
12:00:40 * kkeithley is here
12:00:55 * ndevos is here, but also having lunch
12:02:07 <skumar> ok.. will start.
12:02:18 <skumar> #topic Next week’s meeting host
12:02:33 <kkeithley> I'll do it
12:02:40 <kkeithley> and hope we can finish in 15 min
12:02:58 <skumar> #action kkeithley will host next week's meeting
12:03:05 <skumar> #topic ndevos need to decide on how to provide/use debug builds
12:04:02 <skumar> ndevos, ping
12:04:02 <zodbot> skumar: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
12:04:19 <kkeithley> maybe we should take that off the agenda?
12:05:11 * ndevos got disconnected, wifi--
12:05:42 <ndevos> well, we need to list it somewhere... but yes, it has been a todo for a long time
12:05:48 <ndevos> and, it is still todo....
12:06:11 <kkeithley> open a github issue or a BZ for it. Being an AI here isn't doing much
12:06:16 <skumar> do you think we should take that off the agenda
12:06:42 <kkeithley> put it on the gedi trello board?
12:07:29 <kkeithley> well, I have < 10 min before scrum, so we need to decide and move along if we're going to triage bugs
12:07:49 <kkeithley> I say take it off. It's not useful to tie up 10 minutes every meeting
12:07:51 <skumar> #action removing it from agenda
12:07:55 <ndevos> it is not a integration task, maybe a github issue for the patch-acceptance git repo works
12:08:12 <skumar> #topic jiffin  needs to send the changes to check-bugs.py also
12:08:28 <kkeithley> that too
12:08:31 <skumar> as jiffin is not in
12:08:38 <skumar> ok
12:08:41 <kkeithley> leave it for next week one more time
12:08:54 <kkeithley> I guess
12:08:54 <skumar> ok
12:09:01 <skumar> yeah
12:09:02 * rafi joins late
12:09:06 <skumar> as he is not here
12:09:08 <skumar> today
12:09:15 <skumar> #action jiffin  needs to send the changes to check-bugs.py also
12:09:22 <skumar> #topic bug triage
12:09:29 <skumar> #link https://gluster.readthedocs.io/en/latest/Contributors-Guide/Bug-Triage/    <<-- process
12:09:37 <skumar> #link http://bit.ly/gluster-bugs-to-triage     <<-- tool
12:09:43 <skumar> Please triage
12:13:50 * amarts joins late too
12:15:05 <skumar> #topic open floor
12:16:23 <skumar> any thing you folks want to add/discuss?
12:17:40 <skumar> looks like we don't have any items to add/discuss, will close the meeting.
12:17:42 <skumar> #endmeeting