12:00:15 <Manikandan> #startmeeting Gluster Community Bug Triage Meeting
12:00:15 <zodbot> Meeting started Tue Jun 21 12:00:15 2016 UTC.  The chair is Manikandan. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:15 <zodbot> The meeting name has been set to 'gluster_community_bug_triage_meeting'
12:00:28 <Manikandan> #info agenda: https://public.pad.fsfe.org/p/gluster-bug-triage
12:00:39 <Manikandan> #topic Roll call
12:00:48 <Manikandan> Good evening all, who do we have here today?
12:01:10 * atinm is here after a long time :)
12:01:30 <Manikandan> atinm, Nice to see you back ;-)
12:01:55 * ndevos _o/
12:02:10 <Manikandan> hgowtham ^
12:03:18 <Manikandan> I guess skoduri, jiffin and hgowtham are not available
12:03:24 <Manikandan> ndevos, atinm Shall we start?
12:03:46 <atinm> I am up for it
12:03:57 * ashiq is here
12:03:58 <ndevos> yes, lets start, I know jiffin is ill today, and skoduri is working from home (although that is not a reason to skip this meeting)
12:04:02 <atinm> but you guys need to help me if in case the process has changed
12:04:20 <Manikandan> #topic kkeithley Saravanakmr will set up Coverity, clang, etc on public  facing machine and run it regularly
12:04:32 <Manikandan> Anyone has any updates on this?
12:04:49 <ndevos> I've not seen any announcements from them yet
12:05:09 <ndevos> I think they were waiting for a VM from nigelb or others from the infra team
12:05:19 <Manikandan> ndevos, okay then I will move the AI ahead
12:05:26 <Manikandan> #action kkeithley Saravanakmr will set up Coverity, clang, etc on public  facing machine and run it regularly
12:05:47 <Manikandan> #topic ndevos need to decide on how to provide/use debug builds
12:05:48 * hgowtham is here
12:06:03 <ndevos> yes, still a todo
12:06:09 <Manikandan> #action ndevos need to decide on how to provide/use debug builds
12:06:18 <Manikandan> #topic ndevos to propose some test-cases for minimal libgfapi test
12:07:11 <atinm> IIRC, I did see a patch coming from poornimag about libgfapi tests?
12:07:43 <ndevos> hmm, I do not think I did...
12:08:14 <Manikandan> ndevos, Shall i move the AI to next week
12:08:19 <ndevos> yes please
12:08:39 <Manikandan> #action  ndevos to propose some test-cases for minimal libgfapi test
12:08:53 <Manikandan> #topic Manikandan and gem to followup with kshlm/misc/nigelb to get  access to gluster-infra
12:09:28 <Manikandan> Since there are a lot of gerrit issues Nigel said he needs some more time or let us know when can this be done in staging
12:09:35 <Manikandan> and then tested
12:10:31 <Manikandan> There would be no improvements until we get access to it and test the scripts we have written
12:11:38 <Manikandan> #action Manikandan and gem to wait until Nigel gives access to test the scripts
12:12:18 <Manikandan> ndevos, just a reminder,
12:12:22 <Manikandan> #topic ndevos will host bug triage meeting on June 28th 2016
12:12:46 <Manikandan> Moving on to Group Triage
12:12:48 <ndevos> right, thats next week :)
12:12:52 <Manikandan> #topic Group Triage
12:12:59 <Manikandan> ndevos, yep
12:13:07 <Manikandan> #info you can fine the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:13:17 <Manikandan> #info http://www.gluster.org/community/documentation/index.php/Bug_triage
12:13:23 <Manikandan> Bug triage guidelines can be found here ^^
12:13:29 <Manikandan> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:14:40 <ashiq> the page is still loading
12:14:48 <ashiq> Manikandan, ^^
12:14:51 <hgowtham> yes for me too
12:14:59 <Manikandan> public pad seems so slow
12:15:00 <hgowtham> some issue with the etherpad
12:15:03 <Manikandan> hgowtham, ashiq yep
12:15:50 <ashiq> ok Manikandan
12:16:29 <ndevos> Manikandan: do you maybe still have the bugs somewhere else?
12:16:51 <Manikandan> ndevos, nope, I have closed everything
12:16:53 <Manikandan> :(
12:17:19 <ndevos> :-/
12:17:35 <ndevos> ah, now it loads!
12:17:36 <hgowtham> its up now
12:17:46 <Manikandan> yeo
12:17:48 <Manikandan> yep
12:18:10 <ashiq> yeah \o/
12:18:30 <ndevos> atinm: now you can start, details on how to triage are in the etherpad ^
12:18:52 <atinm> ndevos, I have already triaged one of them :)
12:26:04 <ashiq> done Manikandan
12:26:08 <hgowtham> done
12:26:18 <Manikandan> Thanks a lot folks
12:26:23 <Manikandan> Moving on to open floor
12:26:28 <Manikandan> #topic Open Floor
12:27:01 <Manikandan> Do we have anything to discuss here?
12:27:18 <Manikandan> ndevos, ashiq atinm hgowtham ?
12:27:26 <ashiq> Nothing from me :|
12:27:30 <hgowtham> nothing from my side
12:27:55 <Manikandan> ndevos, atinm anything else?
12:27:57 <atinm> nothing from me
12:28:24 <ndevos> no, nothing from me
12:28:26 <Manikandan> So we will end the meeting
12:28:33 <Manikandan> Thanks a lot everyone
12:28:38 <Manikandan> #endmeeting