#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by Muthu_ at 12:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (Muthu_, 12:01:00)
  2. ndevos need to decide on how to provide/use debug builds (Muthu_, 12:04:02)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Muthu_, 12:04:41)

  3. Manikandan and gem to wait until Nigel gives access to test the scripts (Muthu_, 12:04:56)
    1. ACTION: Nigel to take care of bug automation in the developer workflow (Muthu_, 12:06:41)

  4. jiffin will try to add an error for bug ownership to check-bugs.py (Muthu_, 12:06:57)
    1. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (Muthu_, 12:08:05)

  5. Group Triage (Muthu_, 12:08:32)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Muthu_, 12:08:52)

  6. Open Floor (Muthu_, 12:25:51)


Meeting ended at 12:31:27 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. Nigel to take care of bug automation in the developer workflow
  3. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds
  2. UNASSIGNED
    1. Nigel to take care of bug automation in the developer workflow
    2. jiffin will try to add an error for bug ownership to check-bugs.py


People present (lines said)

  1. Muthu_ (34)
  2. ndevos (15)
  3. hgowtham (13)
  4. Manikandan (12)
  5. kkeithley (6)
  6. skoduri (3)
  7. zodbot (3)
  8. Saravanakmr (3)
  9. nigelb (1)


Generated by MeetBot 0.1.4.