#gluster-meeting: Gluster Community Bug Triage Meeting

Meeting started by Muthu at 12:00:19 UTC (full logs).

Meeting summary

  1. rollcall (Muthu, 12:00:48)
  2. ndevos need to decide on how to provide/use debug builds (Muthu, 12:02:45)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (Muthu, 12:03:46)

  3. Nigel to take care of bug automation in the developer workflow (Muthu, 12:04:00)
    1. ACTION: Nigel to take care of bug automation in the developer workflow (Muthu, 12:06:39)
    2. ACTION: jiffin will try to add an error for bug ownership to check-bugs.py (Muthu, 12:06:55)

  4. group triage (Muthu, 12:08:58)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (Muthu, 12:09:18)

  5. Open floor (Muthu, 12:19:23)
  6. ankitraj will host next week Bug Triage Meeting (Muthu, 12:21:02)


Meeting ended at 12:22:53 UTC (full logs).

Action items

  1. ndevos need to decide on how to provide/use debug builds
  2. Nigel to take care of bug automation in the developer workflow
  3. jiffin will try to add an error for bug ownership to check-bugs.py


Action items, by person

  1. jiffin
    1. jiffin will try to add an error for bug ownership to check-bugs.py
  2. ndevos
    1. ndevos need to decide on how to provide/use debug builds


People present (lines said)

  1. Muthu (25)
  2. skoduri (6)
  3. kkeithley (6)
  4. ndevos (5)
  5. jiffin (4)
  6. nigelb (3)
  7. zodbot (3)
  8. ankitraj (2)
  9. Manikandan (2)
  10. Saravanakmr (2)
  11. hgowtham (1)
  12. rafi (1)


Generated by MeetBot 0.1.4.