12:00:05 <hgowtham> #startmeeting Gluster Community Bug Triage Meeting
12:00:05 <zodbot> Meeting started Tue Sep 27 12:00:05 2016 UTC.  The chair is hgowtham. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:00:05 <zodbot> The meeting name has been set to 'gluster_community_bug_triage_meeting'
12:00:10 <hgowtham> #topic Roll Call
12:00:47 * Saravanakmr is here
12:00:51 * kkeithley is here
12:01:56 <hgowtham> lets wait for a few more minutes.
12:02:09 * Manikandan is here
12:02:38 * ndevos _o/
12:02:42 * Jiffin_ is here
12:03:00 <Jiffin_> Hi Manikandan
12:03:04 <hgowtham> thanks for turning up lets start.
12:03:10 <Manikandan> Jiffin_, Hi
12:04:03 <hgowtham> skoduri, was interested to chair the next meet. will wait for her and see if she is interested in taking it up for sure
12:04:17 <hgowtham> moving to the AI
12:04:31 <kkeithley> I'll take the following week.
12:04:37 <hgowtham> #action ndevos need to decide on how to provide/use debug builds
12:04:55 <hgowtham> kkeithley, sure :)
12:05:00 <ndevos> yes, still need to do that
12:05:16 <hgowtham> okie wil move it to next week.
12:05:18 <ndevos> move it to next week (and 2 weeks after)
12:05:34 <hgowtham> sure
12:06:00 <hgowtham> #action ndevos need to decide on how to provide/use debug builds due on 11th October
12:06:09 <hgowtham> #topic jiffin will try to add an error for bug ownership to check-bugs.py
12:06:21 <Jiffin_> still todo
12:06:31 <hgowtham> okie Jiffin_
12:06:42 <hgowtham> #action  jiffin will try to add an error for bug ownership to check-bugs.py
12:06:51 <hgowtham> moving to group triage.
12:07:05 <hgowtham> we have a lot of bugs as last weeks meeting was postponed
12:07:11 <hgowtham> #topic Group Triage
12:07:17 <hgowtham> #link https://public.pad.fsfe.org/p/gluster-bug-triage
12:07:31 <hgowtham> sorry wrong link
12:07:33 <hgowtham> #link https://public.pad.fsfe.org/p/gluster-bugs-to-triage
12:07:49 <kkeithley> that list looks out of date
12:08:11 <ndevos> does it?
12:08:24 <hgowtham> i queried it today
12:08:41 <kkeithley> I ran the query just now and it's very different
12:08:54 <kkeithley> but whatever
12:10:07 <hgowtham> there are a few difference
12:10:51 <Manikandan> Ah sad, I cannot triage a bug
12:10:57 <hgowtham> new bug is added now. it will be made available for next weeks meeting
12:11:18 <Manikandan> ndevos, have created an open account but not able to change any option
12:11:20 <Manikandan> :(
12:11:39 <ndevos> Manikandan: what is an 'open account' ?
12:11:58 <Manikandan> I created a Bugzilla account using my gmail account
12:12:15 <ndevos> Manikandan: ah, right, the bugzilla permissions need to be added then
12:12:25 <Manikandan> I am not able to change any option(state, severity, priority) and so on
12:12:36 <Manikandan> Oh okay, could you be able to do it?
12:12:51 <ndevos> Manikandan: what is your email address that you use? I can try to get the right permissions for you
12:13:04 <Manikandan> ndevos, it is manikandancs333@gmail.com
12:13:27 <ndevos> Manikandan: ok, lets see
12:13:35 * ankitraj here
12:14:04 <Manikandan> ndevos, thanks :)
12:15:21 <Manikandan> I am sorry, I think someone could pick my bugs and triage as I do not have the permissions as of now
12:16:56 <hgowtham> Manikandan, i have took one of urs
12:18:08 <ndevos> Manikandan: email sent, I'll let you know when I have a response
12:20:18 <Manikandan> ndevos, hgowtham thanks
12:20:27 <hgowtham> Manikandan, :)
12:20:35 <skoduri> hgowtham, am here..yes..I shall host next week meeting
12:21:07 <hgowtham> #open floor
12:21:21 <hgowtham> skoduri, kkeithley  was interested
12:21:38 <skoduri> hgowtham, oh fine..I can do the one after that
12:21:45 <hgowtham> it would be better if you people can talk and come up with a solution
12:21:51 <hgowtham> skoduri, sure
12:21:55 <ndevos> uhm, isnt kkeithley in Berlin next week?
12:22:08 <hgowtham> anything else to be addressed?
12:22:22 <kkeithley> yes, I'm at Linuxcon and Gluster Summit next week
12:22:26 <Manikandan> ndevos, is it possible to cc all quota bugs to me as well?
12:22:41 <kkeithley> I will chair the following week
12:22:41 <ndevos> Manikandan: we have a different approach for that
12:23:09 <Manikandan> It would be great if you could do for upstream bugs alone ;-)
12:23:12 <hgowtham> kkeithley, can you be more precise?
12:23:22 <hgowtham> the week following next week?
12:23:25 <ndevos> Manikandan: there is a bugs@gluster.org mailinglist (send subject "subscribe" to bugs-request@gluster.org) and filter on specific headers
12:23:41 <Manikandan> ndevos, okayy
12:23:54 <kkeithley> skoduri = Oct 1st, I will chair Oct 8th
12:24:17 <hgowtham> #info skoduri to take chair on 1st Oct and kkeithley to chair on 8th Oct
12:24:28 <ndevos> Manikandan: https://github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md describes it in more detail
12:24:42 <Manikandan> ndevos, thanks
12:24:56 <skoduri> small correction..skoduri (Oct 4th) , kkeithley (Oct 11th)
12:25:07 <Saravanakmr> yup - got confused :)
12:25:21 <ndevos> Manikandan: not sure how gmail allows filtering on headers, it probably can do it, and if you find out, send a PR for the doc :)
12:25:32 <Manikandan> ndevos, sure I will
12:25:35 <hgowtham> #info corrected:skoduri to take chair on 4st Oct and kkeithley to chair on 8th Oct
12:25:46 <hgowtham> skoduri, thanks :)
12:26:12 <kkeithley> for all values of 8=11
12:26:20 <kkeithley> ;-)
12:26:21 <ndevos> Manikandan: that page also describes how to do RSS-feeds, in case you use a news reader
12:26:32 <Manikandan> ndevos, I will check that out
12:26:45 <hgowtham> #info skoduri to take chair on 1st Oct and kkeithley to chair on 11th Oct
12:26:48 <hgowtham> kkeithley, thanks
12:27:08 <kkeithley> skoduri on 4th, me on 11th
12:27:16 <skoduri> :D
12:27:27 <ndevos> #info contributors interested in certain components should setup notifications as described in //github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md
12:27:47 <ndevos> uh, yuck, missed the https: in the copy/paste
12:28:03 <ndevos> oh well, lets hope people are smart enough to add it
12:28:04 <hgowtham> people can fill that in :P
12:28:22 <ndevos> or, hgowtham, maybe you can fixup the url in the email that contains the notes?
12:28:43 <hgowtham> the notes?
12:29:09 <ndevos> hgowtham: well, the meeting minutes
12:29:18 <hgowtham> yes sure ndevos
12:29:36 <Manikandan> #info  contributors interested in certain components should setup notifications as described in https://github.com/gluster/glusterdocs/blob/master/Developer-guide/Bugzilla%20Notifications.md
12:29:48 <hgowtham> and anything else? kkeithley skoduri Manikandan ndevos Jiffin_ Saravanakmr
12:30:00 <kkeithley> not from me
12:30:03 <ndevos> and for anyone hosting meetins, *please* include the contents of the meeting minutes in the email, do not only have the URLs (people wont click them)
12:30:17 <Manikandan> ndevos, +2
12:30:19 <ndevos> nothing more from me
12:30:23 <skoduri> nothing from me too
12:30:27 <Manikandan> hgowtham, nothing from me too
12:30:30 <hgowtham> ndevos, sure. have been following it
12:30:31 <Saravanakmr> none from me
12:30:45 <ndevos> hgowtham: cool, not every one has :)
12:30:53 <hgowtham> okie then ill end the meeting. thanks everyone :)
12:31:01 <ndevos> thanks hgowtham!
12:31:05 <Manikandan> See you all :-)
12:31:05 <hgowtham> #endmeeting