#gluster-meeting: Gluster Community Meeting

Meeting started by hagarth at 12:06:52 UTC (full logs).

Meeting summary

  1. RollCall (hagarth, 12:07:08)
  2. Last weeks AIs (hagarth, 12:08:05)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase (hagarth, 12:10:05)
    2. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (hagarth, 12:13:23)
    3. ACTION: msvbhat will add a HOWTO for DiSTAF for developers to write tests (hagarth, 12:15:15)
    4. ACTION: overclk to share notes from DHT2 discussion with jdarcy (hagarth, 12:15:43)
    5. ACTION: jdarcy to share his notes from his Bangalore discussions with the community (hagarth, 12:16:12)
    6. ACTION: kshlm to ping jdarcy to share his notes (hagarth, 12:18:16)

  3. GlusterFS 3.7 (hagarth, 12:20:43)
  4. Gluster 3.6 (hagarth, 12:27:16)
  5. GlusterFS 3.5 (hagarth, 12:29:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=glusterfs-3.5.10 is open for the next update (ndevos, 12:31:33)
    2. ACTION: ndevos to reach out to packagers about 3.5.9 packaging (hagarth, 12:33:12)

  6. Gluster 3.8 (hagarth, 12:34:26)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/14537 (ndevos, 12:35:26)
    2. https://www.gluster.org/community/roadmap/3.8/ (ndevos, 12:36:50)

  7. Gluster 4.0 (hagarth, 12:44:44)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-March/048755.html (atinm, 12:46:02)
    2. http://www.gluster.org/pipermail/gluster-devel/2016-March/048759.html (atinm, 12:46:08)

  8. Open Floor (hagarth, 12:53:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1318289 (post-factum, 12:53:35)


Meeting ended at 12:58:03 UTC (full logs).

Action items

  1. kkeithley to send a mail about using sanity checker tools in the codebase
  2. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  3. msvbhat will add a HOWTO for DiSTAF for developers to write tests
  4. overclk to share notes from DHT2 discussion with jdarcy
  5. jdarcy to share his notes from his Bangalore discussions with the community
  6. kshlm to ping jdarcy to share his notes
  7. ndevos to reach out to packagers about 3.5.9 packaging


Action items, by person

  1. msvbhat
    1. msvbhat will add a HOWTO for DiSTAF for developers to write tests
  2. ndevos
    1. ndevos to reach out to packagers about 3.5.9 packaging
  3. UNASSIGNED
    1. kkeithley to send a mail about using sanity checker tools in the codebase
    2. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    3. overclk to share notes from DHT2 discussion with jdarcy
    4. jdarcy to share his notes from his Bangalore discussions with the community
    5. kshlm to ping jdarcy to share his notes


People present (lines said)

  1. hagarth (96)
  2. ndevos (41)
  3. atinm (12)
  4. post-factum (12)
  5. kshlm|Phone (9)
  6. kkeithley_ (9)
  7. glusterbot (6)
  8. obnox (4)
  9. zodbot (3)
  10. jiffin (2)
  11. rastar (2)
  12. skoduri (1)
  13. anoopcs (1)
  14. msvbhat (1)
  15. poornimag (1)
  16. ira_ (1)
  17. dannyb (1)
  18. lpabon (1)
  19. rjoseph (1)
  20. ira (1)


Generated by MeetBot 0.1.4.