#gluster-meeting: Gluster Community Meeting 2017-03-15

Meeting started by kshlm at 15:01:59 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 15:07:59)
  2. Old pending reviews (kshlm, 15:11:17)
    1. https://review.gluster.org/#/q/age:3+months (major, 15:29:15)
    2. https://review.gluster.org/#/q/status:open+before:2016-12-15+Code-Review-2 (pkalever, 15:34:36)
    3. ACTION: rafi will start the discussion on abandoning old reviews on gluster-devel (kshlm, 15:34:38)
    4. AGREED: Old reviews need to be abandoned. (kshlm, 15:35:10)

  3. Gluster-Block demo (kshlm, 15:37:00)
  4. Action Item (rafi, 16:15:45)
  5. Open floor (rafi, 16:18:59)


Meeting ended at 16:32:54 UTC (full logs).

Action items

  1. rafi will start the discussion on abandoning old reviews on gluster-devel


Action items, by person

  1. rafi
    1. rafi will start the discussion on abandoning old reviews on gluster-devel


People present (lines said)

  1. rafi (52)
  2. kshlm (52)
  3. ndevos (33)
  4. vbellur (26)
  5. major (21)
  6. pkalever (11)
  7. zodbot (9)
  8. amye (7)
  9. kkeithley (3)
  10. BatS9_ (2)


Generated by MeetBot 0.1.4.