#gluster_community_meeting: Gluster Community Meetings

Meeting started by kshlm at 12:00:29 UTC (full logs).

Meeting summary

  1. Roll call (kshlm, 17:31:14)
  2. AIs from last week (kshlm, 17:33:11)
  3.   ndevos to send out a reminder to the maintainers (kshlm, 17:33:20)
    1. ACTION:   ndevos to send out a reminder to the maintainers (kshlm, 17:34:01)

  4. kshlm & csim to set up faux/pseudo user email for (kshlm, 17:34:15)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for (kshlm, 17:34:45)

  5. rastar and msvbhat to consolidate and publish testing (kshlm, 17:35:02)
    1. ACTION:   rastar and msvbhat to consolidate and publish (kshlm, 17:37:09)

  6. kkeithley to send a mail about using sanity checker (kshlm, 17:37:23)
    1. ACTION: kkeithley to send a mail about using sanity checker (kshlm, 17:38:44)

  7. GlusterFS-3.7.7 (kshlm, 17:39:14)
    1. ACTION: kshlm to add 3.6.8 release-notes (kshlm, 17:42:27)
    2. ACTION: pranithk to close 3.7.7 tracker and open a 3.7.8 (kshlm, 17:43:58)
    3. ACTION: kshlm to close 3.6.8 tracker. (kshlm, 17:47:19)
    4. ACTION: kshlm to ping pranith for 3.7.8 (kshlm, 17:48:01)

  8. GlusterFS-3.6 (kshlm, 17:48:12)
  9. GlusterFS-3.5 (kshlm, 17:51:12)
    1. 3.5.8 on track for 10th Feb (kshlm, 17:52:15)

  10. GlusterFS-3.8 (kshlm, 17:52:28)
  11. Open Floor (kshlm, 17:59:52)
  12. Why is the community meeting so silent? (kshlm, 18:00:30)
    1. ACTION: amye to propose a rotating schedule for community (kshlm, 18:03:56)
    2. http://gluster.readthedocs.org/en/latest/Contributors-Guide/ (amye, 18:07:41)
    3. http://gluster.readthedocs.org/en/latest/release-notes/ (Humble, 18:11:11)
    4. ACTION: Humble to add a note to https:// (kshlm, 18:18:21)
    5. https://www.gluster.org/news/ (Humble, 18:24:06)
    6. ACTION: amye to start killing various news on the gluster.org (amye, 18:28:17)
    7. ACTION:   amye to start killing various news on the (kshlm, 18:28:50)
    8. ACTION: Humble will try to fix the search results on RTD (ndevos, 18:32:38)


Meeting ended at 18:33:39 UTC (full logs).

Action items

  1.   ndevos to send out a reminder to the maintainers
  2. kshlm & csim to set up faux/pseudo user email for
  3.   rastar and msvbhat to consolidate and publish
  4. kkeithley to send a mail about using sanity checker
  5. kshlm to add 3.6.8 release-notes
  6. pranithk to close 3.7.7 tracker and open a 3.7.8
  7. kshlm to close 3.6.8 tracker.
  8. kshlm to ping pranith for 3.7.8
  9. amye to propose a rotating schedule for community
  10. Humble to add a note to https://
  11. amye to start killing various news on the gluster.org
  12.   amye to start killing various news on the
  13. Humble will try to fix the search results on RTD


Action items, by person

  1. amye
    1. amye to propose a rotating schedule for community
    2. amye to start killing various news on the gluster.org
    3.   amye to start killing various news on the
  2. Humble
    1. Humble to add a note to https://
    2. Humble will try to fix the search results on RTD
  3. kshlm
    1. kshlm & csim to set up faux/pseudo user email for
    2. kshlm to add 3.6.8 release-notes
    3. kshlm to close 3.6.8 tracker.
    4. kshlm to ping pranith for 3.7.8
  4. msvbhat
    1.   rastar and msvbhat to consolidate and publish
  5. ndevos
    1.   ndevos to send out a reminder to the maintainers
  6. UNASSIGNED
    1. kkeithley to send a mail about using sanity checker
    2. pranithk to close 3.7.7 tracker and open a 3.7.8


People present (lines said)

  1. kshlm (112)
  2. ndevos (53)
  3. amye (47)
  4. Humble (46)
  5. ** (24)
  6. kkeithley_ (8)
  7. overclk (6)
  8. jdarcy (6)
  9. msvbhat (5)
  10. zodbot (3)
  11. obnox (2)
  12. skoduri (1)
  13. jiffin (1)
  14. that (1)
  15. Saravanakmr (1)
  16. lpabon (1)
  17. glusterbot (1)


Generated by MeetBot 0.1.4.