#gluster-meeting: Gluster Community Weekly Meeting 02-Mar-2016
Meeting started by kshlm at 12:00:05 UTC
(full logs).
Meeting summary
- rollcall (kshlm, 12:00:37)
- Last Weeks AIs. (kshlm, 12:03:44)
- aravindavk to add Gluster Eventing & REST API support in 3.8 roadmap (kshlm, 12:03:54)
- ACTION: kkeithley to
send a mail about using sanity checker tools in the codebase
(kshlm,
12:05:46)
- ACTION: kshlm &
csim to set up faux/pseudo user email for gerrit, bugzilla,
github (kshlm,
12:05:57)
- kshlm to update amye to update the website with latest release notes (kshlm, 12:06:25)
- ACTION: kshlm to ping
amye to update website to point to correct release (kshlm,
12:07:28)
- kshlm to follow up with rabhat about 3.6.9 updates (kshlm, 12:07:44)
- raghug/kshlm to follow up on maintainers list for a replacement of 3.7.9 release manager (kshlm, 12:08:16)
- lpabon to review Eventing design (kshlm, 12:09:02)
- ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:10:57)
- ndevos to announce 3.5.8 availability later this week (kshlm, 12:11:31)
- http://thread.gmane.org/gmane.comp.file-systems.gluster.maintainers/390/focus=88
(ndevos,
12:14:19)
- ACTION: ndevos will
send out 3.5.8 announcement after the meeting (kshlm,
12:17:28)
- GlusterFs 3.7 (kshlm, 12:17:48)
- ACTION: kshlm to ask
hagarth to provide an update on 3.7.9 (kshlm,
12:19:20)
- GlusterFS 3.6 (kshlm, 12:21:26)
- http://thread.gmane.org/gmane.comp.file-systems.gluster.packaging/89
(ndevos,
12:23:57)
- GlusterFS 3.5 (kshlm, 12:25:37)
- GlusterFS 3.8 and 4.0 (kshlm, 12:30:15)
- ACTION: msvbhat will
add a HOWTO for DiSTAF for developers to write tests (kshlm,
12:33:29)
- ACTION: msvbhat to
mail gluster-devel soliciting opinions on location of DiSTAF
tests. (kshlm,
12:36:09)
- ACTION: overclk to
share notes from DHT2 discussion with jdarcy (kshlm,
12:44:58)
- ACTION: jdarcy to
share his notes from his Bangalore discussions with the
community (kshlm,
12:49:43)
- ACTION: kshlm/atinm
to share notes on the GD2 discussions with jdarcy (kshlm,
12:50:01)
- Open Floor (kshlm, 12:50:36)
- https://public.pad.fsfe.org/p/Snapshots_in_glusterfs
(pkalever,
12:53:34)
- overclk: MAINTAINER addition - http://review.gluster.org/#/c/11171/ (kshlm, 12:59:43)
- https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/
(kshlm,
13:04:22)
- ACTION: kshlm to
start discussion on improving maintainer documentation
https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/
(kshlm,
13:08:15)
- Next weeks meeting (and the one on 25th) will
be held at 1500UTC (ndevos,
13:10:14)
Meeting ended at 13:11:52 UTC
(full logs).
Action items
- kkeithley to send a mail about using sanity checker tools in the codebase
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
- kshlm to ping amye to update website to point to correct release
- ndevos will send out 3.5.8 announcement after the meeting
- kshlm to ask hagarth to provide an update on 3.7.9
- msvbhat will add a HOWTO for DiSTAF for developers to write tests
- msvbhat to mail gluster-devel soliciting opinions on location of DiSTAF tests.
- overclk to share notes from DHT2 discussion with jdarcy
- jdarcy to share his notes from his Bangalore discussions with the community
- kshlm/atinm to share notes on the GD2 discussions with jdarcy
- kshlm to start discussion on improving maintainer documentation https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/
Action items, by person
- kshlm
- kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
- kshlm to ping amye to update website to point to correct release
- kshlm to ask hagarth to provide an update on 3.7.9
- kshlm/atinm to share notes on the GD2 discussions with jdarcy
- kshlm to start discussion on improving maintainer documentation https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/
- msvbhat
- msvbhat will add a HOWTO for DiSTAF for developers to write tests
- msvbhat to mail gluster-devel soliciting opinions on location of DiSTAF tests.
- ndevos
- ndevos will send out 3.5.8 announcement after the meeting
- overclk
- overclk to share notes from DHT2 discussion with jdarcy
- UNASSIGNED
- kkeithley to send a mail about using sanity checker tools in the codebase
- jdarcy to share his notes from his Bangalore discussions with the community
People present (lines said)
- kshlm (161)
- ndevos (34)
- overclk (33)
- msvbhat (18)
- pkalever (8)
- aravindavk (5)
- lpabon (4)
- zodbot (3)
- post-factum (2)
- josferna_ (2)
- jiffin (1)
- ggarg (1)
- hchiramm (1)
- rjoseph (1)
- rastar (1)
Generated by MeetBot 0.1.4.