#fedora-golang: Go SIG meeting

Meeting started by alexsaezm at 18:01:02 UTC (full logs).

Meeting summary

  1. Roll Call (alexsaezm, 18:01:17)
  2. Meeting Topic: Discuss dropping golang and go libraries/applications from %ix86 https://pagure.io/GoSIG/go-sig/issue/42 (alexsaezm, 18:03:59)
  3. Open Floor (alexsaezm, 18:07:34)
    1. https://src.fedoraproject.org/rpms/go-rpm-macros-epel (gotmax[m], 18:08:03)
    2. ACTION: gotmax to create example vendored duf package (gotmax[m], 18:16:44)
    3. https://mikel.olasagasti.info/tmp/fedora/goquery/ (mikelo, 18:21:21)
    4. https://mikel.olasagasti.info/tmp/fedora/goquery/possible_retirable.txt (mikelo, 18:21:26)
    5. https://mikel.olasagasti.info/tmp/fedora/goquery/possible_retirable.txt (mikelo, 18:21:53)
    6. https://pad.snopyta.org/Flk58UZUSJC6YDtgpnQVTw (gotmax[m], 18:25:25)


Meeting ended at 18:52:02 UTC (full logs).

Action items

  1. gotmax to create example vendored duf package


People present (lines said)

  1. gotmax[m] (59)
  2. mikelo (29)
  3. alexsaezm (23)
  4. zodbot (9)
  5. MarkEFuller[m] (8)
  6. copperi[m] (1)


Generated by MeetBot 0.4.