18:17:22 <jflory7> #startmeeting Fedora CommOps GSoC 2016 Community Bonding
18:17:22 <zodbot> Meeting started Wed Apr 27 18:17:22 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:17:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:17:22 <zodbot> The meeting name has been set to 'fedora_commops_gsoc_2016_community_bonding'
18:17:40 <jflory7> #meetingname gsoc16
18:17:40 <zodbot> The meeting name has been set to 'gsoc16'
18:17:46 <jflory7> #topci Getting started
18:17:50 <jflory7> #topic Getting started
18:18:05 <jflory7> #info Mentors are going to be working on figuring out where students should be going and helping determine direction
18:18:13 <jflory7> #chair decause skamath puiterwijk
18:18:13 <zodbot> Current chairs: decause jflory7 puiterwijk skamath
18:18:33 <jflory7> #link http://etherpad.osuosl.org/fedora-gsoc-welcome-2016
18:19:23 <jflory7> #info All GSoC students should be familiar with Infrastructure process to be familiar with where they fit into the picture
18:19:31 <jflory7> #nick gsoc_students
18:19:45 <jflory7> #action gsoc_students Watch puiterwijk's Flock video series and slides
18:20:36 <jflory7> #action jflory7 / skamath Look more into the Infra Apprentice on-boarding
18:20:49 <jflory7> #info There will be weekly status reports
18:21:08 <jflory7> #info Status reports can use: fedmsg, taskwarrior dumps, daily stand-ups, etc.
18:21:11 <skamath> Looks like I have an ISP issue
18:21:16 <jflory7> Going over any blockers, etc.
18:21:17 <jflory7> skamath: :(
18:21:19 <skamath> Bad day !
18:21:41 <jflory7> #info Daily Stand-ups: Good/Bad/Ugly - Yesterday/today/tomorrow
18:21:46 <jflory7> #info "Tickets or it didn't happen"
18:21:52 <jflory7> #info Weekly IRC meeting with your "core" subproject (infra, docs, design)
18:22:26 <jflory7> #link https://fedoraproject.org/wiki/Infrastructure/GettingStarted
18:23:24 <jflory7> #info Flock is a potential place to do project presentation / meetup since it is still during the GSoC mentoring period
18:25:01 * skamath will move to a better ISP this week
18:27:14 <jflory7> skamath++
18:27:50 <jflory7> #action jflory7 Taking the playbooks being written with other parts of Fedora Infra
18:27:54 <jflory7> e.g. part of Fedora Infra playbook repo
18:27:59 <jflory7> All back to parts of Fedora Infra
18:28:16 <skamath> India is bad when it comes to Internet services
18:28:17 <jflory7> #action jflory7 "How to contribute to Ansible playbooks in Fedora Infrastructure" guide
18:28:35 <jflory7> Extension to onboarding new contributors to a devops sort of guide too?
18:28:39 <jflory7> "Write once, deploy many times"
18:28:42 <jflory7> Docs docs docs
18:28:54 <skamath> jflory7: Thanks a ton :)
18:29:20 <jflory7> #topic Stretch goals for jflory7
18:29:33 <jflory7> #info There is some technical debt within Fedora playbooks
18:29:58 <jflory7> #info Ansible has changed much, there is a 2.0 API. Fedora was an early adopter and some features not being utilized in new API
18:30:20 <jflory7> #action jflory7 To write playbooks using Ansible 2.0 API and possibly help porting past playbooks to Ansible 2.0 API
18:31:06 <jflory7> #info Most everything in Fedora does have a playbook, but if anything crops up, jflory7 can help write the playbooks and Ansible things for them
18:32:42 <jflory7> #link https://fedoraproject.org/wiki/GSOC_2016/Student_Application_jflory7#Project_Timeline
18:32:50 <skamath> +--------
18:33:36 <skamath> Whoops. Sorry
18:35:10 <jflory7> fedora++ newInterns++
18:35:10 <zodbot> jflory7: Karma for fedora changed to 2 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:35:13 <jflory7> lol
18:35:26 <jflory7> #topic Other notes
18:35:41 <skamath> Ah! I gave fedora the first cookie :D
18:35:45 <jflory7> #info May 23rd is the day new interns from GSoC, Outreachy, and Red Hat are "reporting for duty"
18:35:48 <jflory7> skamath: Ahh, yeah, that's right!
18:36:29 <skamath> So what do I do now?
18:41:17 * skamath waves to linuxmodder
18:42:04 <linuxmodder> skamath,  o/
18:42:07 <linuxmodder> o/ all
18:42:12 <linuxmodder> .fas linuxmodder
18:42:12 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
18:43:52 <jflory7> linuxmodder: o/
18:44:47 <skamath> decause: Can we talk over the IRC after the meeting? I have a bad connection.
18:47:17 <jflory7> skamath: We just ended our video call, decause said he should be in touch with you soon.
18:47:32 <jflory7> Not sure if in this channel or not, anyone who is chaired, feel free to end the meeting.
18:50:04 <skamath> #endmeeting