#fedora-apps: Hackfest deliverables
Meeting started by stickster at 15:34:01 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/CI_and_Infrastructure_Hackathon_2017#Deliverables
(stickster,
15:35:15)
- Higher level concept and what we want (stickster, 15:35:45)
- https://www.yakzz.com/yak-for-sale/
(tflink,
15:38:44)
- Summary: discussions are needed, but we need to
show some results in code as well by end of week :-) (stickster,
15:40:00)
- Let's talk deliverables (stickster, 15:40:10)
- Deliverable: Adjust bodhi for CI: DB change, UI
and API (internal or not) (stickster,
16:05:51)
- Deliverable: Have a clear roadmap on how to
adjust koji for the future needs of CI (pingou,
16:06:33)
- Deliverable: Find a clear solution and define a
roadmap for storage of the mapping test results <-> bodhi
update (pingou,
16:15:18)
- Deliverable: Get ci.centos.org to speak on the
staging fedmsg bus (pingou,
16:18:02)
- IDEA: Could everyone
make sure their travel times are noted on the wiki (stickster,
16:29:38)
- IDEA: could jcline
bowlofeggs smooge meet us at the hotel at say 8:30am Monday, so we
can coordinate getting everyone to the office? (stickster,
16:30:14)
- ACTION: stickster
pull #info stuff into wiki and have the team
check/edit/update (stickster,
16:33:39)
- stickster will be at Summit next week along
with maxamillion and kinda sparse around here (stickster,
16:34:01)
Meeting ended at 16:34:15 UTC
(full logs).
Action items
- stickster pull #info stuff into wiki and have the team check/edit/update
Action items, by person
- stickster
- stickster pull #info stuff into wiki and have the team check/edit/update
People present (lines said)
- stickster (82)
- bowlofeggs (75)
- pingou (69)
- nirik (25)
- maxamillion (24)
- tflink (23)
- puiterwijk (21)
- zodbot (10)
- smooge (9)
- jcline (9)
- bstinson (6)
- fm-apps (4)
- threebean (3)
- relrod (0)
Generated by MeetBot 0.1.4.