15:06:06 <mizmo> #startmeeting hubs-devel
15:06:06 <zodbot> Meeting started Tue Dec 13 15:06:06 2016 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:06 <zodbot> The meeting name has been set to 'hubs-devel'
15:06:13 <mizmo> #topic rollcall
15:06:18 <mizmo> okay, who all is here?
15:06:20 <mizmo> .hello duffy
15:06:21 <shillman> .hello wispfox
15:06:21 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
15:06:24 <zodbot> shillman: wispfox 'Suzanne Hillman' <wispfox@gmail.com>
15:06:41 <devyani7> .hello devyani7
15:06:42 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
15:06:53 * devyani7 waves at mizmo :)
15:07:04 <mizmo> hey devyani7!
15:07:51 <mizmo> abompard_: around?
15:07:52 <devyani7> Um, a2batic can't make it to the meeting | she has an exam tomorrow. :)
15:07:57 <jcline> .hello jcline
15:07:58 <zodbot> jcline: jcline 'Jeremy Cline' <jeremy@jcline.org>
15:08:02 <mizmo> devyani7: thats ok!
15:08:16 <mizmo> vivek|mob, vivek__ ^^
15:08:22 <mizmo> saptaks: ^^
15:08:50 <mizmo> all right let's do this
15:08:53 <mizmo> #topic triage
15:09:01 <mizmo> i'm looking at the milestone tag on our issues list:
15:09:08 <mizmo> https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone
15:09:24 <mizmo> devyani7: i want to talk to you about #11 - it came up last week but i think you weren't around
15:09:32 <devyani7> Nod nod.
15:09:34 <mizmo> devyani7: this is the bookmarks bar implementation
15:09:42 <mizmo> do you have any updates to report on it?
15:09:55 <mizmo> the last thing we talked about wrt it was new mockups i put together to show the "3 layer" approach
15:10:20 <devyani7> mizmo: I don't have updates this week, but there were authentication issues afaik
15:10:36 <devyani7> Also, the bookmarks ain't saving.
15:10:50 <mizmo> devyani7: oh right we had issues we were waiting for puiterwijk to help with, the 400 error right?
15:11:07 <mizmo> does everybody still have the ipsilon issue with their dev envs?
15:11:08 <devyani7> So, I need help there, nod nod. Right.
15:11:17 <puiterwijk> devyani7: that's only an issue if you didn't have an application registered before...
15:11:38 <puiterwijk> It only caused issues when registering a new one, not when you use an existing one
15:11:39 <mizmo> puiterwijk: we all had this 400 error come up with ipsilon
15:12:07 <puiterwijk> mizmo: I have only been reported the issue on registration.... nobody ever told me it was also showing up with normal use...
15:12:20 <mizmo> puiterwijk: when did you get the report?
15:12:31 <puiterwijk> About a week and a half ago?
15:12:42 <mizmo> that was when it started happening for sure
15:12:49 <mizmo> but this is not new registrations
15:12:56 <mizmo> i just tried to run mine again, same error
15:13:15 <mizmo> what kind of data would be useful for you to help debug this?
15:13:23 <mizmo> mine says "400 - Bad Request Invalid transaction id". 2 weeks ago, the same instance worked fine
15:13:39 <devyani7> mizmo: if anyone else can try loading 2 user hub pages
15:13:49 <devyani7> And check if the bookmark order is being saved
15:14:23 <mizmo> jcline: do you have the issues logging in on your local devel environment as well?
15:14:23 <devyani7> mizmo: sorry, was that question for me or? :P
15:14:38 <mizmo> devyani7: no for puiterwijk
15:14:38 <puiterwijk> mizmo: hum. I have not been informed about that... That would';ve been good to know, as it kinda bumps the priority on fixing it...
15:14:42 <jcline> mizmo, I had the 500 with registration so I didn't get any further
15:14:51 <mizmo> jcline: 500 or 400?
15:15:11 <jcline> 500 with registration. This was with Anitya last night.
15:15:33 <mizmo> puiterwijk: ^ is there a workaround for registration errors, or is that lower priority?
15:15:41 <jcline> (I have to run to the dentist, but I'll be back in about an hour)
15:16:12 <mizmo> jcline: sure
15:16:29 <puiterwijk> mizmo: registration was lower priority for me because I figured most devs would still have their client_secrets.json from a previous registrations.
15:17:00 <mizmo> puiterwijk: understandable. what should we do to help? do you need an infra ticket with any particular logs or anything?
15:17:52 <puiterwijk> mizmo: no, I know what needs to be done, but I just got home like an hour ago. I had planned to look at it tomorrow, but I might be able to do that tonight
15:18:13 <mizmo> okay cool. sorry to hassle you as you're just getting in :(
15:18:36 <devyani7> puiterwijk: thanks and sorry for the trouble :(
15:18:52 <mizmo> devyani7: okay so for the purposes of this weekly status, you're blocked on the 400 login error - will you have time this week after puiterwijk addresses the login issue?
15:18:56 <puiterwijk> mizmo: no problem. As said, it's good to know what is and isn't broken so I can priotize right
15:19:22 <mizmo> puiterwijk: sorry that we didn't file the report with this info back then :(
15:19:35 <puiterwijk> mizmo: no problem. At least I know now. I'll look tonight
15:19:52 <devyani7> mizmo: nod nod. Sure will.
15:19:57 <mizmo> okay cool, anything else for your update devyani7?
15:19:59 <fm-hubs> pagure.issue.comment.added -- duffy commented on ticket fedora-hubs#11: "Manage Bookmarks Widget (Modal)" https://pagure.io/fedora-hubs/issue/11#comment-46157
15:20:14 <devyani7> mizmo: that's it for this week. :)
15:20:24 <mizmo> okay cool
15:21:25 <mizmo> so similarly for me
15:21:35 <devyani7> Also if jcline or one of others, can look into the population of bookmarks, because it doesn't populate for me. Thanks a lot :)
15:22:19 <mizmo> #action can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11
15:22:41 <devyani7> mizmo: thankyou :)
15:22:46 <mizmo> on my plate is the html/css template for https://pagure.io/fedora-hubs/issue/17 (badges with paths) but i was blocked on the login 400 issue
15:22:53 <mizmo> i'll update the issue with that
15:23:25 <fm-hubs> pagure.issue.comment.added -- duffy commented on ticket fedora-hubs#17: "Badges Widget for Project/Teams (with Path Support)" https://pagure.io/fedora-hubs/issue/17#comment-46158
15:24:48 <mizmo> i know abompard has been in touch with the openstack guys about errbot
15:24:57 <mizmo> i was going to take a look at #63 too (release cycle widget) but can't look at it yet
15:25:39 <mizmo> is anybody working on zanata?
15:26:35 <devyani7> I think a2batic was, afaik.
15:26:43 <mizmo> devyani7: ah okay cool
15:26:52 <mizmo> #action - next week, get zanata status from a2batic
15:26:57 <mizmo> okay
15:27:04 <mizmo> so we dont actually have any other issues to discuss on the milestones tag actually :)
15:27:07 <mizmo> #topic open floor
15:27:13 <mizmo> does anyone have anything else they'd like to bring up?
15:28:07 <mizmo> okay, maybe we can break early today :)
15:28:33 <shillman> Cool. :)
15:28:38 <mizmo> oh!
15:28:49 <mizmo> shillman! can you give an update on your activites!
15:28:54 <shillman> Hee. Sure!
15:29:01 <mizmo> we should probably have a ticket for your research under milestones so we go through it
15:29:05 * mizmo makes a ticket
15:29:21 <shillman> I've been running my last few interviews, with the last of the 7 this afternoon.
15:29:52 <shillman> Video conference with Asia has been difficult, and may be a useful thing to be aware of in terms of bandwith expectations.
15:30:05 <mizmo> (context: shillman has been working on initial user research + analysis for the regional hubs feature, which is issue #47 https://pagure.io/fedora-hubs/issue/47)
15:30:26 <shillman> Right. Context is useful. ;)
15:31:27 <fm-hubs> pagure.issue.new -- duffy opened a new ticket fedora-hubs#279: "User research + analysis for regional hubs feature" https://pagure.io/fedora-hubs/issue/279
15:31:45 <shillman> Initial analysis suggests that major pain points are the ability to find people (to help with organizing events, to attend events, and similar) and to find events (to attend, to suggest presentations/workshops/Fedora sponsorship).
15:31:47 <fm-hubs> pagure.issue.assigned.added -- duffy assigned ticket fedora-hubs#279 to wispfox https://pagure.io/fedora-hubs/issue/279
15:31:48 <fm-hubs> pagure.issue.edit -- duffy edited the priority fields of ticket fedora-hubs#279 https://pagure.io/fedora-hubs/issue/279
15:32:00 <fm-hubs> pagure.issue.tag.added -- duffy tagged ticket fedora-hubs#279: milestone https://pagure.io/fedora-hubs/issue/279
15:32:30 <mizmo> ^^ you've got ticket!
15:32:39 <shillman> I will be working with mizmo and someone else not here to do some affinity mapping to analyze the information from the interviews on Thursday. Looking forward to it!
15:32:44 <shillman> mizmo: Thanks. :)
15:32:51 <shillman> Not sure what else to mention?
15:33:01 <mizmo> sounds great shillman! :)
15:33:37 <mizmo> #info shillman almost finished with 7 interviews for issue #279 (regional hubs), will be conducting affinity mapping analysis on thursday with mizmo and mattdm
15:33:39 <mizmo> okay cool
15:33:49 <mizmo> now, for real, any last issues or we'll close!
15:33:52 <mizmo> in 5....
15:33:54 <mizmo> 4....
15:34:00 <mizmo> 3....
15:34:01 <mizmo> 2....
15:34:01 <mizmo> 1....
15:34:02 <mizmo> #endmeeting