#fedora-hubs: hubs-devel

Meeting started by mizmo at 19:04:01 UTC (full logs).

Meeting summary

    1. https://pagure.io/fedora-hubs/issue/17 (mizmo, 19:06:32)
    2. https://medium.com/@suzannehillman/css-and-mockups-2bf6fb160fa2#.is5fuhf3q (mizmo, 19:06:52)
    3. ACTION: label open + non-mission team badges better (mizmo, 19:15:47)
    4. it probably means the team badges that the user hasn't gotten yet. (shillman_, 19:16:05)
    5. ACTION: where it says 26 team badges, make it 20/26 badges to indicate how many of the total user has (mizmo, 19:16:09)
    6. ACTION: file bugs for missing data: non-series team badges, most recent badge earner, most recently earned badge, badge rank data for team (mizmo, 19:16:51)
    7. ACTION: fix team badge rank label to be more lear (mizmo, 19:17:28)
    8. we hope that once we have access to series and non-series data, we should be able to grab the most recent team badge for the user. (shillman_, 19:19:05)
    9. http://etherpad.osuosl.org/badges_path_template (shillman_, 19:19:26)
    10. https://pagure.io/fork/duffy/fedora-hubs/blob/286a1d933a337417baa0325d9de3305e68c33a6c/f/hubs/widgets/templates/badges.html (mizmo, 19:21:01)
    11. https://v4-alpha.getbootstrap.com/getting-started/introduction/ (mizmo, 19:25:18)
    12. http://localhost:5000/designteam (mizmo, 19:30:59)
    13. https://paste.fedoraproject.org/542571/78052148/ (shillman_, 19:40:56)
    14. https://pagure.io/fedora-hubs/blob/develop/f/hubs/static (mizmo, 20:01:45)
    15. https://pagure.io/fedora-hubs/raw/develop/f/hubs/static/fedora-bootstrap/fedora-bootstrap.css (mizmo, 20:04:35)
    16. https://pagure.io/fedora-bootstrap/blob/master/f/src/index.scss (mizmo, 20:14:41)
    17. https://pagure.io/fork/duffy/fedora-hubs/c/286a1d933a337417baa0325d9de3305e68c33a6c?branch=badges-user-profile (mizmo, 20:35:42)
    18. https://pagure.io/fedora-hubs/blob/develop/f/hubs/static/css/style.css (mizmo, 20:40:15)
    19. https://pagure.io/fedora-hubs/blame/hubs/static/css/style.css (mizmo, 20:45:18)
    20. https://css-tricks.com/css3-progress-bars/ (mizmo, 21:14:21)
    21. http://getbootstrap.com/components/ (mizmo, 21:15:23)
    22. http://fontawesome.io/icon/trophy/ (mizmo, 21:38:41)


Meeting ended at 21:53:59 UTC (full logs).

Action items

  1. label open + non-mission team badges better
  2. where it says 26 team badges, make it 20/26 badges to indicate how many of the total user has
  3. file bugs for missing data: non-series team badges, most recent badge earner, most recently earned badge, badge rank data for team
  4. fix team badge rank label to be more lear


People present (lines said)

  1. mizmo (367)
  2. shillman_ (207)
  3. fm-hubs (4)
  4. zodbot (4)
  5. sayan (3)
  6. jcline (1)
  7. pingou (1)
  8. shillman (0)


Generated by MeetBot 0.1.4.