#fedora-hubs: hubs-devel

Meeting started by sayan at 14:01:49 UTC (full logs).

Meeting summary

  1. roll call (sayan, 14:02:27)
  2. Action items from the last meeting (sayan, 14:03:49)
    1. ACTION: sayan to create the PR for the IRC work (sayan, 14:06:05)
    2. https://phabricator.wikimedia.org/T174528 (sayan, 14:10:54)
    3. ACTION: abompard and sayan to collaborate on Wed and discuss the widgets for the outreachy proposal, and draft the outline of the proposal (sayan, 14:12:07)
    4. https://phabricator.wikimedia.org/project/view/2957/ (sayan, 14:13:00)

  3. Status Updates (sayan, 14:13:57)
    1. ACTION: abompard to create issues on the topics for MVP (sayan, 14:27:32)
    2. https://pagure.io/fedora-h (mizmo, 14:43:14)
    3. https://pagure.io/fedora-hubs/issue/283 (mizmo, 14:43:21)


Meeting ended at 15:15:03 UTC (full logs).

Action items

  1. sayan to create the PR for the IRC work
  2. abompard and sayan to collaborate on Wed and discuss the widgets for the outreachy proposal, and draft the outline of the proposal
  3. abompard to create issues on the topics for MVP


Action items, by person

  1. abompard
    1. abompard and sayan to collaborate on Wed and discuss the widgets for the outreachy proposal, and draft the outline of the proposal
    2. abompard to create issues on the topics for MVP
  2. sayan
    1. sayan to create the PR for the IRC work
    2. abompard and sayan to collaborate on Wed and discuss the widgets for the outreachy proposal, and draft the outline of the proposal


People present (lines said)

  1. sayan (91)
  2. mizmo (51)
  3. abompard (44)
  4. stickster (24)
  5. zodbot (9)
  6. fm-hubs_ (6)


Generated by MeetBot 0.1.4.