#fedora-hubs: hubs-devel

Meeting started by sayan at 14:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:01:05)
  2. Action items from last to last week :) (sayan, 14:04:46)
  3. Status Updates (sayan, 14:08:56)
    1. ACTION: mizmo working on hubs devel bounties, to be posted after outreachy application period closes (mizmo, 14:46:51)
    2. ACTION: mizmo working on search designs for outreachy project (mizmo, 14:47:03)

  4. Open Floor (sayan, 14:52:17)


Meeting ended at 14:58:20 UTC (full logs).

Action items

  1. mizmo working on hubs devel bounties, to be posted after outreachy application period closes
  2. mizmo working on search designs for outreachy project


Action items, by person

  1. mizmo
    1. mizmo working on hubs devel bounties, to be posted after outreachy application period closes
    2. mizmo working on search designs for outreachy project


People present (lines said)

  1. abompard (81)
  2. sayan (72)
  3. mizmo (39)
  4. zodbot (10)
  5. saptaks (7)
  6. jonatoni|m (3)
  7. shillman (2)
  8. jonatoni (2)
  9. fm-hubs (1)


Generated by MeetBot 0.1.4.