#fedora-hubs: hubs-devel

Meeting started by sayan at 14:02:12 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:02:17)
  2. Action items from last meeting (sayan, 14:05:23)
    1. https://i.imgur.com/NxyYj6L.png (shaily, 14:29:45)
    2. ACTION: mizmo to upstream relevant fedora-bootstrap classes from patternlab (abompard, 14:32:56)

  3. IRC Widget (sayan, 14:44:48)
  4. Open Floor (sayan, 14:48:36)
    1. ACTION: mizmo working on search designs for outreachy project (sayan, 14:51:50)
    2. ACTION: mizmo working on hubs devel bounties, to be posted after outreachy application period closes (sayan, 14:51:58)


Meeting ended at 14:53:10 UTC (full logs).

Action items

  1. mizmo to upstream relevant fedora-bootstrap classes from patternlab
  2. mizmo working on search designs for outreachy project
  3. mizmo working on hubs devel bounties, to be posted after outreachy application period closes


Action items, by person

  1. mizmo
    1. mizmo to upstream relevant fedora-bootstrap classes from patternlab
    2. mizmo working on search designs for outreachy project
    3. mizmo working on hubs devel bounties, to be posted after outreachy application period closes


People present (lines said)

  1. sayan (44)
  2. abompard (41)
  3. shaily (35)
  4. mizmo (29)
  5. zodbot (9)
  6. stickster (2)
  7. shillman (1)
  8. jonatoni (1)


Generated by MeetBot 0.1.4.