#fedora-meeting: i18n
Meeting started by tagoh at 05:02:52 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh, 05:03:00)
- https://fedoraproject.org/wiki/I18N/Meetings/2012-03-22
(tagoh,
05:03:10)
- F17 (tagoh, 05:07:04)
- ACTION: epico_laptop
to test ibus-pinyin for #803646 (tagoh,
05:22:19)
- Open Floor (tagoh, 06:07:16)
Meeting ended at 06:13:16 UTC
(full logs).
Action items
- epico_laptop to test ibus-pinyin for #803646
Action items, by person
- epico_laptop
- epico_laptop to test ibus-pinyin for #803646
People present (lines said)
- tagoh (58)
- juhp (30)
- pravins (14)
- anish_ (12)
- paragan (11)
- zodbot (9)
- fujiwarat (6)
- epico_laptop (4)
- adamw (2)
- jni (1)
Generated by MeetBot 0.1.4.