#fedora-meeting: i18n
Meeting started by tagoh at 05:02:23 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh, 05:02:32)
- https://fedoraproject.org/wiki/I18N/Meetings/2012-04-05
(tagoh,
05:02:43)
- F17 (tagoh, 05:05:51)
- Input Methods (tagoh, 05:14:06)
- ACTION: fujiwarat to
file a bug for mouse button event issue on input-pad (tagoh,
05:23:35)
- Fonts and Rendering (tagoh, 05:25:37)
- http://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Claiming_Ownership_of_a_Deprecated_Package
6th step (pravins,
05:30:36)
- ACTION: paragan to
check google-croscore-fonts for quality etc (tagoh,
05:36:01)
- Open Floor (tagoh, 05:39:27)
Meeting ended at 05:44:12 UTC
(full logs).
Action items
- fujiwarat to file a bug for mouse button event issue on input-pad
- paragan to check google-croscore-fonts for quality etc
Action items, by person
- fujiwarat
- fujiwarat to file a bug for mouse button event issue on input-pad
- paragan
- paragan to check google-croscore-fonts for quality etc
People present (lines said)
- tagoh (48)
- pravins (7)
- fujiwarat (6)
- paragan (5)
- zodbot (3)
- epico_laptop (3)
- dueno (1)
Generated by MeetBot 0.1.4.