#fedora-meeting: i18n

Meeting started by tagoh_ at 05:06:37 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 05:06:46)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-06-14 (tagoh_, 05:06:53)

  2. F18 (tagoh_, 05:09:24)
    1. ACTION: anish_ to file a feature proposal for ibus-hunspell in this week (tagoh_, 05:12:47)

  3. Bugzilla cleanup (tagoh_, 05:20:10)
  4. Input Methods (tagoh_, 05:44:16)
    1. https://bugzilla.gnome.org/show_bug.cgi?id=641531 (juhp, 05:51:20)
    2. https://bugzilla.gnome.org/show_bug.cgi?id=641531#c108 (fujiwarat, 05:56:05)
    3. https://bugzilla.gnome.org/show_bug.cgi?id=676102 (fujiwarat, 05:57:52)

  5. Fonts and Rendering (tagoh_, 06:11:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=829143#c8 this person is from wikipedia (pravins, 06:16:52)
    2. ACTION: pravins to add relnotes how to change Lohit Tamil to Lohit Tamil Classical for the default font (tagoh_, 06:19:07)

  6. Open Floor (tagoh_, 06:26:37)


Meeting ended at 06:30:11 UTC (full logs).

Action items

  1. anish_ to file a feature proposal for ibus-hunspell in this week
  2. pravins to add relnotes how to change Lohit Tamil to Lohit Tamil Classical for the default font


Action items, by person

  1. anish_
    1. anish_ to file a feature proposal for ibus-hunspell in this week
  2. pravins
    1. pravins to add relnotes how to change Lohit Tamil to Lohit Tamil Classical for the default font


People present (lines said)

  1. juhp (88)
  2. tagoh_ (78)
  3. pravins (45)
  4. fujiwarat (12)
  5. anish_ (11)
  6. zodbot (7)
  7. paragan (5)
  8. epico (3)
  9. dueno (1)


Generated by MeetBot 0.1.4.