#fedora-meeting: i18n

Meeting started by tagoh_ at 06:01:33 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:01:34)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-11-29 (tagoh_, 06:01:35)

  2. Upcoming schedule (tagoh_, 06:05:19)
    1. 2012-12-18 Final Change Deadline (tagoh_, 06:05:19)
    2. 2013-01-08 Fedora 18 Final Release (tagoh_, 06:05:20)

  3. Outstanding topics (tagoh_, 06:07:46)
    1. #8: Hinting related issues for Liberation_Fonts_2 on Fedora 18 (pravins) (tagoh_, 06:07:46)
    2. https://fedorahosted.org/i18n/ticket/8 (tagoh_, 06:07:47)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=881051#c3 is not firefox but kedit. (mfabian, 06:11:52)
    4. http://pravins.fedorapeople.org/liberation-fonts-ttf-1-07-2.tar.gz by installing this, we can have all fonts liberation2, croscore and liberation1 same time on system (pravins, 06:31:51)
    5. https://bugzilla.novell.com/show_bug.cgi?id=788838#c26 they are shipping with the bad name i suggestion :) (pravins, 06:40:37)
    6. http://pravins.fedorapeople.org/liberation/font-viewer-liberation-sans-2.png (pravins, 06:53:21)
    7. http://pravins.fedorapeople.org/liberation/font-viewer-liberationsans-1.png (pravins, 06:53:26)
    8. ACTION: pravins to prepare more information and screenshots to compare between liberation1 and liberation2 (tagoh_, 06:55:08)

  4. Open Floor (tagoh_, 06:55:22)


Meeting ended at 07:05:12 UTC (full logs).

Action items

  1. pravins to prepare more information and screenshots to compare between liberation1 and liberation2


Action items, by person

  1. pravins
    1. pravins to prepare more information and screenshots to compare between liberation1 and liberation2


People present (lines said)

  1. pravins (72)
  2. juhp (53)
  3. tagoh_ (52)
  4. mfabian (14)
  5. dan408 (4)
  6. zodbot (4)
  7. epico (3)
  8. __anish__ (1)
  9. fujiwarat (1)
  10. paragan (1)


Generated by MeetBot 0.1.4.