#fedora-meeting: i18n
Meeting started by tagoh_ at 06:03:09 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh_, 06:03:10)
- https://fedoraproject.org/wiki/I18N/Meetings/2013-03-28
(tagoh_,
06:03:10)
- Upcoming schedule (tagoh_, 06:09:08)
- 2013-04-02 Software String Freeze
(tagoh_,
06:09:08)
- 2013-04-02 Alpha Change Deadline
(tagoh_,
06:09:09)
- 2013-04-11
Test_Day:2013-04-11_Translation_(l10n) (tagoh_,
06:09:09)
- 2013-04-16 Alpha Release (tagoh_,
06:09:09)
- Outstanding topic (tagoh_, 06:14:11)
- #16: Improving testcases/matrix for i18n test
day (tagoh) (tagoh_,
06:14:11)
- https://fedorahosted.org/i18n/ticket/16
(tagoh_,
06:14:11)
- https://fedoraproject.org/wiki/Test_Day:2013-05-02_Localization_(i18n)
(tagoh_,
06:15:09)
- ACTION: dueno to
create a draft test case for ibus-hangul (tagoh_,
06:20:25)
- ACTION: epico to
create a draft test case for zh-TW (tagoh_,
06:22:20)
- #18: F19 i18n docbeats (tagoh) (tagoh_,
06:25:47)
- https://fedorahosted.org/i18n/ticket/18
(tagoh_,
06:25:47)
- https://fedoraproject.org/wiki/Documentation_I18n_Beat
(tagoh_,
06:25:55)
- Open Floor (tagoh_, 06:30:50)
- http://cgit.freedesktop.org/wayland/weston/tree/protocol/input-method.xml
(epico,
06:36:05)
Meeting ended at 06:43:32 UTC
(full logs).
Action items
- dueno to create a draft test case for ibus-hangul
- epico to create a draft test case for zh-TW
Action items, by person
- dueno
- dueno to create a draft test case for ibus-hangul
- epico
- epico to create a draft test case for zh-TW
People present (lines said)
- tagoh_ (58)
- epico (9)
- juhp (8)
- mfabian (6)
- zodbot (4)
- dueno (2)
- paragan (1)
- pravins (1)
Generated by MeetBot 0.1.4.