#fedora-meeting: i18n
Meeting started by tagoh_ at 06:03:32 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh_, 06:03:32)
- https://fedoraproject.org/wiki/I18N/Meetings/2013-08-29
(tagoh_,
06:03:33)
- Upcoming schedule (tagoh_, 06:07:46)
- 2013-09-03 Software String Freeze
(tagoh_,
06:07:46)
- 2013-09-03 Alpha Change Deadline
(tagoh_,
06:07:46)
- 2013-09-17 Alpha Release (tagoh_,
06:07:47)
- New topics (tagoh_, 06:10:11)
- #23: Fedora 20 i18n test day (tagoh)
(tagoh_,
06:10:11)
- https://fedorahosted.org/i18n/ticket/23
(tagoh_,
06:10:12)
- http://fedoraproject.org/wiki/Releases/20/Schedule
(juhp,
06:16:59)
- ACTION: tagoh_ to
propose Oct 22 for i18n test day at QA ticket (tagoh_,
06:36:21)
- #24: Fedora 20 i18n docbeats (tagoh)
(tagoh_,
06:36:38)
- https://fedorahosted.org/i18n/ticket/24
(tagoh_,
06:36:38)
- https://fedoraproject.org/wiki/Documentation_I18n_Beat
(juhp,
06:37:04)
- Open Floor (tagoh_, 06:54:50)
Meeting ended at 07:02:03 UTC
(full logs).
Action items
- tagoh_ to propose Oct 22 for i18n test day at QA ticket
Action items, by person
- tagoh_
- tagoh_ to propose Oct 22 for i18n test day at QA ticket
People present (lines said)
- tagoh_ (55)
- juhp (29)
- smaitra (12)
- zodbot (3)
- paragan (3)
- mfabian (1)
- dueno (1)
- epico (1)
- anish__ (1)
Generated by MeetBot 0.1.4.