#fedora-meeting: i18n
Meeting started by pravins at 06:00:02 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:00:09)
- https://fedoraproject.org/wiki/I18N/Meetings/2015-03-04
(pravins,
06:00:12)
- Upcoming schedule (pravins, 06:01:39)
- 2015-03-10 Alpha Release (pravins,
06:01:45)
- 2015-03-24 Software Translation
Deadline (pravins,
06:01:46)
- 2015-03-31 Beta Freeze (pravins,
06:01:46)
- Change Checkpoint: 100% Code Complete
Deadline (pravins,
06:01:46)
- Outstanding topic (pravins, 06:03:33)
- #36: gnome redesign plans for control-center
Region and Languages (i18n@lists.fedoraproject.org) (pravins,
06:03:36)
- https://fedorahosted.org/i18n/ticket/36
(pravins,
06:03:39)
- Outstanding task (pravins, 06:09:55)
- #42: Fedora 22 i18n test day (tagoh)
(pravins,
06:09:58)
- https://fedorahosted.org/i18n/ticket/42
(pravins,
06:10:01)
- https://fedoraproject.org/wiki/QA:Odia
(pravins,
06:12:40)
- http://paste.fedoraproject.org/193121/54498961/
<- something like that could be used to check whether the width
and printable, upper, lower, ... has changed as intended. (mfabian,
06:18:58)
- AGREED: to skip
glibc_unicode7 test case from test day as it is just re-running some
scripts. (pravins,
06:23:10)
- ACTION: if any test
case is language specific, good to add tags before it. (pravins,
06:34:51)
- https://fedorahosted.org/fedora-badges/ticket/360
(pravins,
06:35:36)
- New topics (pravins, 06:38:30)
- #40: Fedora 22 planning (pravins) (pravins,
06:38:36)
- https://fedorahosted.org/i18n/ticket/40
(pravins,
06:38:41)
- ACTION: all change
proposal owners to update Change proposal page for present
status. (pravins,
06:41:47)
- #43: I18n FAD in 2015 (pravins) (pravins,
06:42:24)
- https://fedorahosted.org/i18n/ticket/43
(pravins,
06:42:27)
- #44: Fedora badge for i18n team member
(pnemade) (pravins,
06:44:25)
- https://fedorahosted.org/i18n/ticket/44
(pravins,
06:44:29)
- ACTION: pravins to
close #44 ticket. (pravins,
06:46:47)
- New tasks (pravins, 06:46:53)
- #45: Docs beat for Fedora 22 (pravins)
(pravins,
06:46:59)
- https://fedorahosted.org/i18n/ticket/45
(pravins,
06:47:05)
- https://fedoraproject.org/wiki/Documentation_I18n_Beat
(tagoh_,
06:48:58)
- ACTION: pravins to
rename update FAD name. (pravins,
06:51:00)
- #46: Wiki update required for yum to dnf
(pravins) (pravins,
06:54:12)
- https://fedorahosted.org/i18n/ticket/46
(pravins,
06:54:12)
- Open Floor (pravins, 06:55:25)
Meeting ended at 07:03:00 UTC
(full logs).
Action items
- if any test case is language specific, good to add tags before it.
- all change proposal owners to update Change proposal page for present status.
- pravins to close #44 ticket.
- pravins to rename update FAD name.
Action items, by person
- pravins
- pravins to close #44 ticket.
- pravins to rename update FAD name.
- UNASSIGNED
- if any test case is language specific, good to add tags before it.
- all change proposal owners to update Change proposal page for present status.
People present (lines said)
- pravins (132)
- juhp (19)
- mfabian (17)
- anish_ (12)
- tagoh_ (10)
- bochecha (9)
- paragan (9)
- zodbot (3)
- smaitra (2)
- epico (2)
- fujiwarat (2)
Generated by MeetBot 0.1.4.