#fedora-meeting: i18n

Meeting started by pravins at 06:00:06 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:33)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2015-08-05 (pravins, 06:00:36)

  2. Upcoming schedule (pravins, 06:01:37)
    1. 2015-08-11 Alpha Release (pravins, 06:01:44)
    2. 2015-08-25 Software Translation Deadline (pravins, 06:01:44)
    3. 2015-09-08 Beta Freeze (*) (pravins, 06:01:44)
    4. 2015-09-08 Change Checkpoint: 100% Code Complete Deadline (pravins, 06:01:44)
    5. 2015-09-22 Beta Release (pravins, 06:01:44)
    6. 2015-10-13 Final Freeze (*) (pravins, 06:01:45)
    7. 2015-10-27 Fedora 23 Final Release (pravins, 06:01:46)

  3. New topics (pravins, 06:03:11)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 06:03:15)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:03:18)
    3. https://lists.fedoraproject.org/pipermail/council-discuss/2015-August/013577.html (pravins, 06:07:58)
    4. https://fedoraproject.org/wiki/FAD_G11N_2015 (pravins, 06:13:49)
    5. We are going to start preparing schedule for FAD in coming week. (pravins, 06:15:57)
    6. Parallel sessions are possible in G11N FAD (pravins, 06:21:01)
    7. ACTION: pravins to schedule meeting to discuss schedule for G11N FAD on Friday 2015/08/07 (pravins, 06:25:58)
    8. #50: Feature/Change planning for Fedora 23 (pravins) (pravins, 06:26:28)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=902094#c16 (pravins, 06:32:24)
    10. https://fedoraproject.org/wiki/Fedora_23_talking_points (pravins, 06:37:56)
    11. Decided to move Glibc locale subpackaging change proposal to Fedora 24. (pravins, 06:42:28)
    12. "KDE Plasma now requires this locale and does not work at all if you do not explicitly have a non-C locale set." from Kevin kofler (pravins, 06:43:12)
    13. #52: Fedora 23 Test day planning (pravins) (pravins, 06:44:27)
    14. https://fedorahosted.org/i18n/ticket/52 (pravins, 06:44:31)
    15. AGREED: I18N test day readiness meeting on 17th Aug on #fedora-g11n (pravins, 06:52:50)

  4. Open Floor (pravins, 06:53:08)
    1. ACTION: pravins create trac ticket for prioritizing open Fedora bugs. (pravins, 07:01:52)


Meeting ended at 07:03:42 UTC (full logs).

Action items

  1. pravins to schedule meeting to discuss schedule for G11N FAD on Friday 2015/08/07
  2. pravins create trac ticket for prioritizing open Fedora bugs.


Action items, by person

  1. pravins
    1. pravins to schedule meeting to discuss schedule for G11N FAD on Friday 2015/08/07
    2. pravins create trac ticket for prioritizing open Fedora bugs.


People present (lines said)

  1. pravins (109)
  2. juhp (39)
  3. mfabian (10)
  4. gusennan (9)
  5. tagoh_ (4)
  6. zodbot (4)
  7. paragan (2)
  8. epico (1)
  9. fujiwarat (1)


Generated by MeetBot 0.1.4.