#fedora-meeting: i18n
Meeting started by pravins at 06:01:37 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:01:37)
- https://fedoraproject.org/wiki/I18N/Meetings/2015-09-16
(pravins,
06:01:37)
- Upcoming schedule (pravins, 06:03:38)
- 2015-09-22 Beta Release (pravins,
06:03:43)
- 2015-10-13 Final Freeze (*) (pravins,
06:03:43)
- 2015-10-27 Fedora 23 Final Release
(pravins,
06:03:43)
- New topics (pravins, 06:05:28)
- #43: G11N FAD in 2015 (pravins) (pravins,
06:05:33)
- https://fedorahosted.org/i18n/ticket/43
(pravins,
06:05:37)
- mfabian pravins paragan anish_ done with Travel
and Hotel booking. (pravins,
06:13:34)
- epico noriko and apeter not booked yet - who
falls under Fedora OSAS budget. (pravins,
06:14:22)
- ACTION: Confirm with
tagoh_ if anything remaining from Venue room reservation.
(pravins,
06:17:49)
- ACTION: Discuss on
schedule in next week G11N meeting. (pravins,
06:18:53)
- #50: Feature/Change planning for Fedora 23
(pravins) (pravins,
06:23:03)
- https://fedorahosted.org/i18n/ticket/50
(pravins,
06:23:09)
- #52: Fedora 23 Test day planning
(pravins) (pravins,
06:25:39)
- https://fedorahosted.org/i18n/ticket/52
(pravins,
06:25:42)
- #54: Fedora 23: Documentation beat
(pravins) (pravins,
06:28:47)
- https://fedorahosted.org/i18n/ticket/54
(pravins,
06:28:50)
- https://fedoraproject.org/wiki/Documentation_I18n_Beat
(pravins,
06:28:53)
- #53: Prioritizing bugs for Fedora 23 release
(pravins) (pravins,
06:36:14)
- https://fedorahosted.org/i18n/ticket/53
(pravins,
06:36:26)
- AGREED: Should start
planning discussion around glibc locale subpackaging. (pravins,
06:39:13)
- Open Floor (pravins, 06:40:07)
Meeting ended at 06:47:06 UTC
(full logs).
Action items
- Confirm with tagoh_ if anything remaining from Venue room reservation.
- Discuss on schedule in next week G11N meeting.
People present (lines said)
- pravins (106)
- juhp (24)
- anish_ (6)
- mfabian (5)
- apeter (5)
- zodbot (4)
- paragan (3)
- epico (2)
- suanand (2)
- fujiwarat (1)
- pahuang (0)
Generated by MeetBot 0.1.4.