#fedora-meeting: i18n
Meeting started by pravins at 06:02:13 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:02:13)
- https://fedoraproject.org/wiki/I18N/Meetings/2016-09-21
(pravins,
06:02:14)
- Upcoming schedule (pravins, 06:03:47)
- 2016-09-27 Beta Freeze (*) (pravins,
06:03:48)
- 2016-09-27 Change Checkpoint: 100% Code
Complete Deadline (pravins,
06:03:48)
- 2016-10-11 Beta Freeze (pravins,
06:03:48)
- 2016-11-01 Final Freeze (*) (pravins,
06:03:48)
- 2016-11-15 Fedora 25 Final Release
(GA) (pravins,
06:03:48)
- #68: Trac to pagure transition (pravins,
06:04:18)
- https://pagure.io/i18n/issue/68
(pravins,
06:04:18)
- Information regarding public API of pagure not
available. (pravins,
06:17:45)
- ACTION: pravins to
ask pagure team regarding Public API (pravins,
06:18:53)
- #67: Fedora 25 Test day planning (pravins,
06:20:29)
- https://pagure.io/i18n/issue/67
(pravins,
06:20:29)
- https://fedoraproject.org/wiki/Category:Fedora_25_Test_Days
(pravins,
06:24:05)
- AGREED: To have i18n
test day on 28th Sept. (pravins,
06:25:16)
- #63: Bug triaging activity post F24 Beta
release (pravins,
06:25:51)
- https://pagure.io/i18n/issue/63
(pravins,
06:25:52)
- We need to create trans-bug list before
executing this test day. (pravins,
06:30:21)
- #66: F25 Documentation beat (pravins,
06:31:13)
- https://pagure.io/i18n/issue/66
(pravins,
06:31:14)
- https://fedoraproject.org/wiki/Documentation_I18n_Beat
(pravins,
06:31:32)
- Need to finish Docs Beat by 26th Sept.
(pravins,
06:32:25)
- #64: Fedora 25 planning (pravins,
06:34:50)
- https://pagure.io/i18n/issue/64
(pravins,
06:34:51)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/W73NICBCFFDXBZM57UFN7AWNHAKOXNOH/
(pravins,
06:37:51)
- Open Floor (pravins, 06:38:44)
Meeting ended at 06:44:26 UTC
(full logs).
Action items
- pravins to ask pagure team regarding Public API
Action items, by person
- pravins
- pravins to ask pagure team regarding Public API
People present (lines said)
- pravins (95)
- paragan (10)
- zodbot (9)
- FQ224 (6)
- tagoh_ (4)
- Satya (3)
- jibec (3)
- mfabian (1)
- anish__ (1)
- suanand (1)
Generated by MeetBot 0.1.4.