#fedora-meeting: i18n
Meeting started by paragan at 06:01:18 UTC
(full logs).
Meeting summary
- agenda and roll call (paragan, 06:01:18)
- https://fedoraproject.org/wiki/I18N/Meetings/2017-08-16
(paragan,
06:01:18)
- Upcoming schedule (paragan, 06:04:32)
- 2017-08-15 Branch Fedora 27 from Rawhide
(Rawhide becomes future F28) (paragan,
06:04:33)
- 2017-08-29 Software Translation
Deadline (paragan,
06:04:33)
- 2017-08-29 Bodhi activation point
(paragan,
06:04:33)
- 2017-09-05 Beta Freeze (*) (paragan,
06:04:33)
- 2017-09-05 Change Checkpoint: 100% Code
Complete Deadline (paragan,
06:04:34)
- Outstanding issues (paragan, 06:22:32)
- #72: Proposal - I18n FAD in 2017 (paragan,
06:22:32)
- https://pagure.io/i18n/issue/72
(paragan,
06:22:33)
- pravins has updated FAD page last week
(paragan,
06:32:01)
- ACTION: pravins to
submit FAD proposal to Council next week (paragan,
06:32:23)
- No assignee issues (paragan, 06:33:14)
- #78: package Liberation Classic Font in
Fedora (paragan,
06:33:14)
- https://pagure.io/i18n/issue/78
(paragan,
06:33:14)
- https://pagure.io/i18n/issue/78#comment-449924
(pravins,
06:34:46)
- we need someone to work in upstream to fix the
required tasks for this ticket (paragan,
06:36:53)
- #79: Fedora 25 Bug triaging (paragan,
06:38:17)
- https://pagure.io/i18n/issue/79
(paragan,
06:38:17)
- Open Floor (paragan, 06:44:19)
Meeting ended at 07:00:49 UTC
(full logs).
Action items
- pravins to submit FAD proposal to Council next week
Action items, by person
- pravins
- pravins to submit FAD proposal to Council next week
People present (lines said)
- paragan (68)
- juhp (21)
- pravins (19)
- epico (9)
- zodbot (7)
- mfabian (2)
- tagoh (1)
- suanand (1)
Generated by MeetBot 0.1.4.