16:00:40 <zinebot[m]> #startmeeting magazine
16:00:40 <zodbot> Meeting started Thu Mar  3 16:00:40 2022 UTC.
16:00:40 <zodbot> This meeting is logged and archived in a public location.
16:00:40 <zodbot> The chair is zinebot[m]. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:40 <zodbot> The meeting name has been set to 'magazine'
16:01:05 <glb> .hello glb
16:01:06 <zodbot> glb: glb 'Gregory Bartholomew' <gregory.lee.bartholomew@gmail.com>
16:01:19 <rlengland> .hello LionHeart
16:01:20 <zodbot> rlengland: Sorry, but user 'LionHeart' does not exist
16:01:34 <glb> It's been so long I've almost forgotten how to run these meetings. 🙂
16:01:46 <rlengland> .hello rlengland
16:01:47 <zodbot> rlengland: rlengland 'Richard England' <rlengland@gmail.com>
16:02:08 <glb> Hello King Richard. 🙂
16:02:13 <rlengland> 🙂
16:02:22 <rlengland> I should change that back...
16:02:42 <glb> It's fine by me. 🙂
16:02:47 <glb> 🔹 next topic
16:02:47 <zinebot[m]> #link https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
16:02:47 <zinebot[m]> #topic agenda
16:02:48 <zinebot[m]> #info -- 1/ last week's stats --
16:02:49 <zinebot[m]> #info -- 2/ articles in progress --
16:02:49 <zinebot[m]> #info -- 3/ articles to review --
16:02:49 <zinebot[m]> #info -- 4/ articles to edit --
16:02:49 <zinebot[m]> #info -- 5/ publishing schedule --
16:02:49 <zinebot[m]> #info -- 6/ editor of the week --
16:02:50 <zinebot[m]> #info -- 7/ open floor --
16:02:58 <glb> 🔹 next topic
16:02:58 <zinebot[m]> #topic 1/ last week's stats
16:03:23 <glb> #info Week of Feb 21: 40.6K pageviews -- quite low compared to the 50K per week average we were holding last year.
16:03:34 <glb> 🔹 next topic
16:03:47 <zinebot[m]> #topic 2/ articles in progress
16:03:47 <zinebot[m]> #info Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author?
16:03:48 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:03:49 <zinebot[m]> #info 089: Part 3: How RPMs are converted to Flatpak applications (author: theevilskeleton) (fpca: signed) (status: in-progress)
16:03:49 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/89
16:03:50 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36048&preview=true
16:03:51 <zinebot[m]> #info 087: Introducing Phyllome OS, a Fedora Remix targeting Desktop Virtualization (author: luzeal) (fpca: signed) (status: in-progress)
16:03:52 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/87
16:03:53 <zinebot[m]> #info 059: Commands providing views into the system (author: zexcon) (fpca: signed) (status: in-progress)
16:03:53 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/59
16:03:54 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=34935&preview=true
16:04:17 <glb> Should we go though these one by one?
16:04:23 <zinebot[m]> #info 070: Fedora server edition on a raspbery pi (author: pboy) (fpca: signed) (status: in-progress)
16:04:23 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/70
16:04:23 <zinebot[m]> #info 052: 3-2-1-backup-with-fedora-arm-server (author: hankuoffroad) (fpca: signed) (status: in-progress)
16:04:24 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/52
16:04:25 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35824&preview=true
16:04:26 <zinebot[m]> #info 072: Introduction to OpenFOAM (author: thunderbirdtr) (fpca: signed) (status: in-progress)
16:04:29 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/72
16:04:50 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35214&preview=true
16:04:51 <zinebot[m]> #info 083: Install and use Homebrew on Fedora Linux (author: powergame) (fpca: signed) (status: in-progress)
16:04:51 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/83
16:04:51 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=35993&preview=true
16:04:51 <zinebot[m]> #info 060: Using Fedora Server to build a minimal desktop (author: nekon) (fpca: signed) (status: in-progress)
16:04:51 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/60
16:04:51 <rlengland> Your choice
16:05:02 <zinebot[m]> #info 092: Using Sourcegraph to Search 34,000+ Fedora Repositories (fpca: unknown) (status: in-progress)
16:05:03 <zinebot[m]> #info status: https://pagure.io/fedora-magazine-newsroom/issue/92
16:05:03 <zinebot[m]> #info preview: https://fedoramagazine.org/?p=36107&preview=true
16:06:06 <glb> I don't want to overdue pinging people.
16:06:22 <rlengland> That's been my issue too.
16:07:33 <rlengland> I note that #92 needs the fpca signed
16:07:55 <glb> I did ping someone on Discourse just the other day about an idea that could generate a lot of content for the magazine.
16:08:22 <glb> Yeah. I couldn't assign the author on that card when I created it because they hadn't signed in on Pagure yet.
16:08:54 <rlengland> ah, yes, I see that now.
16:09:09 <glb> I think that is a new author, so yeah, we need to keep an eye on that.
16:10:16 <glb> It looks like a few have been responsive recently. Hopefully some things start to come through soon.
16:10:53 <glb> It doesn't seem that anyone is stuck on anything that we can help with at this point though.
16:11:42 <rlengland> I'll keep watch this week and ping the older ones for status.
16:11:55 <glb> 🔹 next topic
16:12:02 <zinebot[m]> #link https://calendar.fedoraproject.org/QA/
16:12:02 <zinebot[m]> #info Are there any upcoming test days?
16:12:15 <glb> 🔹 show testdays
16:12:16 <zinebot[m]> #info Mon 28 Feb 2022: [F36] GNOME 42 Test Week (8 days)
16:12:17 <zinebot[m]> #info Mon 07 Mar 2022: [F36] i18n Test Week (8 days)
16:12:51 <glb> I guess that has all been taken care of with the latest article.
16:12:54 <zinebot[m]> #info Check the release schedule.
16:12:54 <glb> 🔹 next topic
16:12:54 <zinebot[m]> #link https://fedorapeople.org/groups/schedule/f-36/f-36-magazine-tasks.html
16:13:01 <glb> 🔹 show schedule
16:13:02 <zinebot[m]> Tue 08 Mar 2022: Prepare Beta release announcement... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/5c1b4a8808fafc34672dca4b57d6383131bd4404)
16:13:46 <glb> rlengland: do you want to prep some cards for these or should I?
16:14:16 <rlengland> 4 cards,...all assigned to mattm ?
16:15:06 <glb> I'm not sure about the rebasing articles. I'd have to look at past ones to see who did those.
16:15:48 <glb> We've had others step up to author the What's new articles as well.
16:16:00 <glb> But I think it is supposed to be done by Matt.
16:17:23 <glb> The beta and final release announcements are more explicitly assigned to Matt: https://fedorapeople.org/groups/schedule/f-36/f-36-fpl-tasks.html
16:18:38 <rlengland> I'll do those two and assign them.  The other two I'll create and research the last person and touch base with them.
16:19:17 <glb> I ended up doing the What's New article once.
16:20:18 <glb> I just followed the form of one of the older ones and asked in the Workstation IRC room what new features should be promoted.
16:21:05 <glb> But I'm not sure who is supposed to do it.
16:21:28 <glb> Maybe ask Ben how he wants it handled.
16:21:38 <rlengland> Could check in the Workstation room
16:21:44 <rlengland> ...or aske Bern
16:22:00 <glb> Yeah. Either of those options should be fine.
16:22:24 <rlengland> ( or maybe "ask Ben".... 😒
16:22:45 <rlengland> no fingers this monring
16:22:51 <rlengland> *morning
16:23:23 <glb> I'm at a loss for words. 😛
16:23:32 <glb> Just kidding.
16:23:45 <glb> I'm not a morning person either.
16:23:57 <glb> Well...
16:24:00 <glb> 🔹 next topic
16:24:04 <zinebot[m]> #topic 3/ articles to review
16:24:04 <zinebot[m]> #info Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback.
16:24:04 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:24:04 <zinebot[m]> no cards found in the 'review' column
16:24:32 <glb> It is what it is I guess.
16:24:43 <glb> 🔹 next topic
16:24:47 <zinebot[m]> #topic 4/ articles to edit
16:24:47 <zinebot[m]> #info Looking at the 'to-edit' column, assign an editor and a cover image creator.
16:24:48 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:24:48 <zinebot[m]> no cards found in the 'to-edit' column
16:25:05 <glb> 🔹 next topic
16:25:08 <zinebot[m]> #topic 5/ publishing schedule
16:25:09 <zinebot[m]> #info Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week.
16:25:09 <zinebot[m]> #info If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content.
16:25:10 <zinebot[m]> #link board: https://pagure.io/fedora-magazine-newsroom/boards/articles
16:25:10 <zinebot[m]> no cards found in the 'to-edit' column
16:26:13 <glb> It is looking like we may end up with an entire week without something to publish.
16:27:10 <glb> If it gets to Thursday (10th of March) and nothing else has come up, I might try to put something short and simple together.
16:27:30 <glb> I'd like to try not to go an entire week without publishing something.
16:28:06 <rlengland> I keep trying to find something I could write but nothing that looks worth it comes to mind.
16:28:46 <glb> Yeah. But "worth it" becomes a much lower bar when there are no other options.
16:28:58 <rlengland> 🙂 true
16:29:26 <glb> So keep thinking about things and I'll do the same. 🙂
16:29:42 <glb> 🔹 show agreed
16:29:44 <zinebot[m]> #agreed PUBLISHING SCHEDULE: There are no articles to be edited.
16:29:52 <glb> 🔹 next topic
16:29:53 <zinebot[m]> #topic 6/ editor of the week
16:30:20 <glb> I need to make a "lionheart" command. 🙂
16:30:35 <rlengland> oh no you don't 🙂
16:30:55 <glb> 🔹 king glb
16:30:55 <zinebot[m]> #info glb will be editor of the week starting Sun 06 Mar 2022
16:31:06 <glb> 🔹 next topic
16:31:06 <zinebot[m]> #topic 7/ open floor
16:31:30 <rlengland> .... I got 'nuthin ...
16:31:37 <glb> Same here.
16:31:54 <glb> How do you feel about skipping so many meetings?
16:32:57 <rlengland> As long as we have a comm. channel to coordinate with I don't have a problem.  But we need them to sort out articles when  they exist.
16:33:40 <rlengland> If we have more active editors I think it becomes more important
16:34:03 <glb> So do you just want to make it a rule that meetings are automatically canceled unless there is something in the review column? (For now at least.)
16:34:50 <rlengland> We can do that.  What comm. channel do we rely on?
16:35:23 <glb> An email or anything that triggers an email works well for me.
16:35:46 <glb> I have to monitor my email constantly for work anyway.
16:36:15 <glb> I don't always check Matrix/IRC.
16:36:41 <rlengland> So Discourse or direct email
16:36:46 <glb> I should keep a closer eye on that though since others may attempt to contact us there.
16:37:06 <glb> Yeah, Discourse or direct email is best.
16:37:32 <rlengland> Which time zone are you in?
16:37:39 <glb> US Central.
16:38:10 <rlengland> so we are 2 hours apart
16:38:23 <rlengland> I'm in the west coast
16:39:10 <rlengland> Pacific I should say
16:40:03 <rlengland> Just trying to figure out when the best time to ping you and expect a response is.
16:40:18 <glb> OK. I don't think you will have to worry about me making too much noise too early in the day. It takes me a while to get going most days. 🙂
16:40:54 <glb> And I'm quite a bit of a night owl, so you shouldn't really need to worry about contacting me late at night.
16:41:10 <rlengland> I'm married to an early riser and we have a dog that rises with the sun.  I can't win
16:41:32 <rlengland> And I tend to be a late night person also
16:42:50 <glb> OK. Well. I guess we've dragged this on long enough. I'll leave the beta and final announcements in your hands. 🙂
16:42:57 <glb> #endmeeting
16:43:11 <rlengland> TTFN
05:30:11 <zodbot> paragan: Error: Can't start another meeting, one is in progress.
05:30:11 <paragan> #meetingname i18n
05:30:11 <zodbot> The meeting name has been set to 'i18n'
05:30:11 <paragan> #topic agenda and roll call
05:30:15 <paragan> #link https://fedoraproject.org/wiki/I18N/Meetings/2022-03-07
05:30:53 <paragan> #endmeeting
05:32:51 <juhp[m]> hi
05:33:13 <paragan> moved to #fedora-meeting-1
05:33:19 <priyam_> Fedora meeting is in #fedora-meeting-1
05:35:15 <suanand> hello
05:37:17 <fujiwara_> hi
05:37:58 <paragan> fujiwara_, please join #fedora-meeting-1
05:42:44 <nirik> #endmeeting