05:30:38 <suanand> #startmeeting i18n
05:30:38 <zodbot> Meeting started Mon Jan 23 05:30:38 2023 UTC.
05:30:38 <zodbot> This meeting is logged and archived in a public location.
05:30:38 <zodbot> The chair is suanand. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
05:30:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:30:38 <zodbot> The meeting name has been set to 'i18n'
05:30:39 <suanand> #meetingname i18n
05:30:39 <zodbot> The meeting name has been set to 'i18n'
05:30:39 <suanand> #topic Roll call / Introductions
05:30:39 <suanand> #link https://fedoraproject.org/wiki/I18N/Meetings/2023-01-23
05:31:27 <tagoh[m]> Hi
05:31:29 <SudipShil[m]1> Hi
05:31:32 <paraganfedm[m]> Hi
05:31:34 <mfabian[m]> Hi
05:33:01 <suanand> #chair tagoh[m] SudipShil[m]1 paraganfedm[m] mfabian[m]
05:33:01 <zodbot> Current chairs: SudipShil[m]1 mfabian[m] paraganfedm[m] suanand tagoh[m]
05:33:10 <suanand> welcome in today's meeting!
05:33:18 * JensPetersen[m] is lurking
05:33:35 <suanand> #chair JensPetersen[m]
05:33:35 <zodbot> Current chairs: JensPetersen[m] SudipShil[m]1 mfabian[m] paraganfedm[m] suanand tagoh[m]
05:33:46 <suanand> #topic Agenda
05:33:46 <suanand> #link https://fedoraproject.org/wiki/I18N
05:33:46 <suanand> #info -- 1. Upcoming schedule / Announcements / Urgencies --
05:33:46 <suanand> #info -- 2. Action items from previous meeting --
05:33:46 <suanand> #info -- 3. Tickets --
05:33:47 <suanand> #info -- 4. Community / Events --
05:33:49 <suanand> #info -- 5. Open floor / Ideas / Proposals --
05:34:03 <suanand> #topic Upcoming schedule / Announcements / Urgencies
05:34:03 <suanand> #info Wed 2022-12-21 Change Checkpoint: Proposal submission deadline (Changes requiring infrastructure changes)
05:34:03 <suanand> #info Tue 2022-12-27 Change Checkpoint: Proposal submission deadline (Changes requiring mass rebuild)
05:34:03 <suanand> #info Tue 2022-12-27 Change Checkpoint: Proposal submission deadline (System Wide Changes)
05:34:04 <suanand> #info Tue 2023-01-17 Change Checkpoint: Proposal submission deadline (Self Contained Changes)
05:34:06 <suanand> #info Mass Rebuild: RPMs first, then modules	Wed 2023-01-18 to Tue 2023-02-07
05:34:08 <suanand> #info Software String Freeze Reached	Tue 2023-01-24 to Tue 2023-01-24
05:34:20 <suanand> looks f38 mass rebuild is happening ..
05:34:37 <suanand> #chair fujiwara[m]
05:34:37 <zodbot> Current chairs: JensPetersen[m] SudipShil[m]1 fujiwara[m] mfabian[m] paraganfedm[m] suanand tagoh[m]
05:34:56 <suanand> #topic Action items from previous meeting
05:35:09 <suanand> #info write on mailing list proposing new i18n meeting timings.
05:35:10 <suanand> #link https://lists.fedoraproject.org/archives/list/i18n@lists.fedoraproject.org/thread/HAJ3KKHI4KPJJKADDOX7BYEHG43FO76T/
05:35:42 <suanand> we have a response on the thread. how do people feel about new timings?
05:36:59 * suanand thinks for a voting later in the meeting.
05:37:26 <suanand> let's move to next action item.
05:37:35 <suanand> #info make a proposal for "Fedora i18n" docs-repo
05:37:35 <suanand> #link https://gitlab.com/fedora/docs/community-tools/documentation-contributors-guide
05:37:35 <suanand> #link https://gitlab.com/fedora/docs/templates/fedora-docs-template
05:37:47 <suanand> folks: where should we create i18n-docs repo? gitlab or pagure?
05:37:54 * JensPetersen[m] hoping someone responds here...
05:38:42 <SudipShil[m]1> gitlab can be a good idea
05:39:12 <suanand> okay - paraganfedm[m], tagoh[m], mfabian[m] ?
05:39:47 <SudipShil[m]1> Ultimately, the best choice depends on your specific needs and use case. GitLab may be a better fit for larger organizations and teams, while Pagure may be a better fit for smaller open-source projects.
05:40:13 <tagoh[m]> Is it something replacement for existing docs?
05:40:30 <paragan> gitlab
05:41:45 <suanand> tagoh[m]: do we have antora based i18-docs? sorry which docs you're pointing to?
05:43:20 <tagoh[m]> suanand: not sure :) just asking what a sort of docs will enter into that repo.
05:43:20 <suanand> let's jump to next action item (meanwhile) ..
05:44:26 <suanand> tagoh[m]: Yeah I guess high level overview of projects we work on (fedora usage perspective)
05:44:50 <suanand> we will have discussions for the details
05:45:02 <tagoh[m]> I see. thanks!
05:45:26 <suanand> #info create more tags for https://pagure.io/i18n/issues
05:45:26 <suanand> paraganfedm[m]: any updates here?
05:46:10 <paraganfedm[m]> let me check if I have added any tags
05:46:42 <suanand> paragan ..
05:46:50 <paraganfedm[m]> I did at https://pagure.io/i18n/settings#projecttags-tab
05:47:30 <paraganfedm[m]> fonts, input-method, languages, meeting, rendering, testday
05:47:38 <paraganfedm[m]> anything else need to be added as tag here?
05:48:03 * suanand_ feels sorry as he lost network connectivity
05:48:54 <paraganfedm[m]> let me repeat
05:48:58 <paraganfedm[m]> fonts, input-method, languages, meeting, rendering, testday
05:48:59 <suanand_> please
05:49:06 <suanand_> cool thanks :)
05:49:08 <paraganfedm[m]> anything else need to be added as tag here?
05:49:25 <suanand_> looks good for now ..
05:49:45 <suanand_> let's look at issues ..
05:49:49 <suanand_> #topic Issues
05:50:37 <suanand_> #chair suanand_
05:51:34 <suanand> #topic Issues
05:51:39 <suanand> #info #178:  Fedora 38 i18n test day/week (pnemade)
05:51:39 <suanand> #link https://pagure.io/i18n/issue/178
05:51:51 <suanand> paragan: thank you for proposing 7th March as i18n test day week start.
05:52:02 <suanand> anything to mention here?
05:52:27 <paraganfedm[m]> yes, we are going to propose F38 i18n test week in the 7th March week
05:52:48 <suanand> cool ..
05:52:52 <paraganfedm[m]> are you all okay with this date?
05:54:09 <paraganfedm[m]> I assume you all are okay with that date :)
05:54:29 <suanand> Yea, we still have a month's time ..
05:54:31 <tagoh[m]> looks good to me
05:54:38 <paraganfedm[m]> we will soon setup i18n testweek for that week
05:54:40 <paraganfedm[m]> thanks
05:54:45 <suanand> nice!
05:54:55 <suanand> #info #177: Fedora 36 Bug triaging (pnemade)
05:54:55 <suanand> #link https://pagure.io/i18n/issue/177
05:55:12 <suanand> folks please look at component-wise bugs count.
05:55:12 * suanand guess, easy to address/update/triage where bug count is one for the component.
05:55:35 <paraganfedm[m]> we have created this ticket to triage any Fedora 36 bugs remaining to be fixed
05:57:47 <suanand> let's move to see proposed changes
05:57:56 <suanand> #info #175: Tracker for Fedora 38 Changes (pnemade)
05:57:56 <suanand> #link https://pagure.io/i18n/issue/175
05:58:38 <suanand> thanks tagoh[m] and Peng for the changes
05:59:32 <tagoh[m]> my proposal has been aproved by FESCo BTW
05:59:53 <suanand> Yep, thanks tagoh[m]
05:59:56 <suanand> #link https://pagure.io/fesco/issue/2938
06:00:06 <suanand> looks we have a couple of +1s
06:01:26 <suanand> libpinyin_2.8 and NotoFontsForMoreLang change proposals are in good shape :)
06:01:44 <suanand> Noto_CJK_Variable_Fonts is also progressing ...
06:01:52 <suanand> anything more to discuss here?
06:03:13 <suanand> okay - let's touch upon few more tickets..
06:03:21 <suanand> #info #174: Noto package splitting (tagoh)
06:03:21 <suanand> #link https://pagure.io/i18n/issue/174
06:03:34 <suanand> tagoh[m] any thing to update?
06:04:31 <tagoh[m]> work in progress. planning to have some fonts separated in f38.
06:04:46 <suanand> great, thanks!
06:05:03 <suanand> #info #163: create a wiki page table of Emoji input support across desktop/toolkits (petersen)
06:05:03 <suanand> #link https://pagure.io/i18n/issue/163
06:05:26 <suanand> JensPetersen[m] any thing to update?
06:07:43 <suanand> probably we may have updates in the coming weeks :)
06:08:06 <suanand> #info #162: track Fonts component bugs (petersen)
06:08:07 <suanand> #link https://pagure.io/i18n/issue/162
06:08:07 <suanand> #link https://bugzilla.redhat.com/show_bug.cgi?id=2122022
06:08:07 <suanand> tagoh[m]: thank you for working with Benson on Tilman blumenbach terminus mono fonts.
06:09:19 <suanand> anything more to discuss in tickets?
06:09:28 <tagoh[m]> waiting for a response from packager.
06:09:52 <suanand> okay!
06:10:15 <suanand> #topic Community / Events
06:10:31 <suanand> #link https://www.devconf.info/cz/
06:10:31 <suanand> #info Call for proposals is open until March 10, 2023
06:11:11 <suanand> mfabian[m]: are you planning to propose a talk?
06:12:10 <mfabian[m]> Not sure yet, maybe I should propose a talk about new features in typing booster...
06:12:52 <suanand> please do :)
06:13:00 <suanand> #link https://eventyay.com/e/7cfe0771
06:13:00 <suanand> #info Call for proposals (FOSSASIA) is open until Feb 8, 2023
06:13:18 * suanand thinks for a Transtats talk.
06:14:26 <suanand> anyone planning for devconf or FOSSASIA ?
06:14:33 <suanand> please propose talks
06:15:09 <suanand> moving to the next topic ..
06:15:11 <suanand> #topic Open floor / Ideas / Proposals
06:15:46 <suanand> let's have voting on proposals.
06:15:55 <suanand> #chair
06:15:55 <zodbot> Current chairs: JensPetersen[m] SudipShil[m]1 fujiwara[m] mfabian[m] paraganfedm[m] suanand tagoh[m]
06:16:02 <suanand> #PROPOSED change meeting timings to 0800 UTC.
06:16:09 <JensPetersen[m]> suanand: ya sorry
06:17:19 <suanand> please respond with +1 or -1
06:18:51 <tagoh[m]> +1 (unless the meeting is going to overrun.)
06:19:02 <suanand> we have one positive response on mail thread..
06:19:12 <suanand> tagoh[m]: sure
06:19:43 <mfabian[m]> +1
06:20:04 * suanand waiting for others to respond -1, 0, +1
06:20:17 <JensPetersen[m]> +1 (some of us have a meeting one hour after)
06:20:41 <suanand> JensPetersen[m]: sure
06:21:00 <paraganfedm[m]> +1
06:21:09 <suanand> cool
06:21:52 <suanand> #agreed Fedora-i18n meeting timing will be changed to 0800 UTC from the next meeting.
06:22:30 <suanand> open floor - any one has anything?
06:23:50 <suanand> thank you making to the meeting today, see you in the next meeting on 06th feb 2013.
06:23:55 <suanand> take care!
06:23:55 <suanand> #endmeeting