#fedora-i3: i3 SIG meeting

Meeting started by defolos at 19:54:58 UTC (full logs).

Meeting summary

  1. Creation of traditional user directories (defolos, 20:04:44)
    1. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/26 (defolos, 20:04:59)
    2. AGREED: defolos to comment on https://pagure.io/i3-sig/Fedora-i3-Spin/issue/26 and propose to add xdg-user-dirs-update to the fedora branded i3 config (defolos, 20:19:37)
    3. ACTION: x3mboy to look into how other spins handle office suites (defolos, 20:38:38)
    4. AGREED: let's go with xfce4-terminal (defolos, 21:05:14)


Meeting ended at 21:06:43 UTC (full logs).

Action items

  1. x3mboy to look into how other spins handle office suites


Action items, by person

  1. x3mboy
    1. x3mboy to look into how other spins handle office suites


People present (lines said)

  1. defolos (105)
  2. x3mboy (85)
  3. kcwitt (48)
  4. odilhao (21)
  5. zodbot (18)


Generated by MeetBot 0.1.4.