#fedora-i3: 2020-11-03 - Fedora i3 SIG monthly IRC meeting

Meeting started by jwf at 16:01:51 UTC (full logs).

Meeting summary

  1. Roll call / introductions (jwf, 16:02:02)
    1. https://hackmd.io/KR5H5dsES72PzxfCpOelsA (x3mboy, 16:03:58)

  2. How to add xhost command to avoid race condition (nasirhm, 16:05:27)
  3. F33 ISO urgently needed (x3mboy, 16:06:12)
    1. ACTION: nasirhm to build the Kickstarts for F33 and ask respins to build it (nasirhm, 16:08:05)

  4. How to add xhost command to avoid race condition (nasirhm, 16:16:09)
    1. http://ubuntuhandbook.org/index.php/2017/10/ubuntu-17-10-tip-graphical-apps-doesnt-launch-via-root-sudo-gksu/ (x3mboy, 16:21:16)
    2. https://askubuntu.com/questions/877820/what-are-xhost-and-xhost-si/8778 (x3mboy, 16:22:04)
    3. AGREED: To add the command xhost si:localuser:root to allow root to access the display (nasirhm, 16:25:55)
    4. ACTION: nasirhm To add the command xhost si:localuser:root to allow root to access the display (nasirhm, 16:26:08)

  5. Fedora i3 Kickstart Status (nasirhm, 16:26:25)
  6. Echo "To install type liveinst" on Terminal (nasirhm, 16:29:34)
    1. ACTION: nasirhm to create a PR with the echo to install changes (nasirhm, 16:32:54)

  7. Document Testcases (nasirhm, 16:33:08)
    1. ACTION: defolos to document testcases in the docs. (nasirhm, 16:37:15)
    2. ACTION: Status of OpenQA (nasirhm, 16:37:32)

  8. Additional packages likes i3lock-color (nasirhm, 16:42:45)
    1. https://src.fedoraproject.org/rpms/rofi (nasirhm, 16:47:28)

  9. Present the spin at devconf 2021 (nasirhm, 16:51:31)
    1. ACTION: x3mboy to share the presentation. (nasirhm, 16:58:20)
    2. ACTION: nasirhm to share the proposal text of Nest. (nasirhm, 16:58:34)
    3. ACTION: defolos to apply to devconf.cz CFP for a talk in Fedora Category. (nasirhm, 16:59:05)
    4. ACTION: nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting. (nasirhm, 17:00:41)

  10. Open Floor (nasirhm, 17:01:34)
    1. https://pagure.io/i3-sig/docs/pull-request/8 (jwf, 17:05:16)
    2. AGREED: remove freely ask to join to the sig (x3mboy, 17:08:17)
    3. AGREED: remove freely ask to join to the sig (x3mboy, 17:08:24)


Meeting ended at 17:09:20 UTC (full logs).

Action items

  1. nasirhm to build the Kickstarts for F33 and ask respins to build it
  2. nasirhm To add the command xhost si:localuser:root to allow root to access the display
  3. nasirhm to create a PR with the echo to install changes
  4. defolos to document testcases in the docs.
  5. Status of OpenQA
  6. x3mboy to share the presentation.
  7. nasirhm to share the proposal text of Nest.
  8. defolos to apply to devconf.cz CFP for a talk in Fedora Category.
  9. nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.


Action items, by person

  1. defolos
    1. defolos to document testcases in the docs.
    2. defolos to apply to devconf.cz CFP for a talk in Fedora Category.
    3. nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
  2. nasirhm
    1. nasirhm to build the Kickstarts for F33 and ask respins to build it
    2. nasirhm To add the command xhost si:localuser:root to allow root to access the display
    3. nasirhm to create a PR with the echo to install changes
    4. nasirhm to share the proposal text of Nest.
    5. nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
  3. x3mboy
    1. x3mboy to share the presentation.


People present (lines said)

  1. nasirhm (121)
  2. x3mboy (89)
  3. jwf (67)
  4. defolos (66)
  5. zodbot (21)
  6. fedi3bridgerbot (3)


Generated by MeetBot 0.1.4.