16:14:20 <jwf> #startmeeting Fedora i3 (2020-11-17)
16:14:20 <zodbot> Meeting started Tue Nov 17 16:14:20 2020 UTC.
16:14:20 <zodbot> This meeting is logged and archived in a public location.
16:14:20 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:14:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:14:20 <zodbot> The meeting name has been set to 'fedora_i3_(2020-11-17)'
16:14:28 <jwf> #meetingname i3
16:14:28 <zodbot> The meeting name has been set to 'i3'
16:14:51 <jwf> #info Present: jwf x3mboy defolos odilhao
16:14:55 <jwf> #chair x3mboy defolos odilhao
16:14:55 <zodbot> Current chairs: defolos jwf odilhao x3mboy
16:15:05 <jwf> #topic F34 Change Proposal - https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft
16:15:07 <jwf> #link https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft
16:15:29 <jwf> #action jwf Announce one week for final review before submitting the Fedora Change (!!!)
16:15:56 <jwf> #action i3-sig Please make final review on F34 Change proposal by next Tuesday, 24 November
16:16:20 <jwf> Anything else noteworthy?
16:16:46 <x3mboy> Something for Open Floor
16:17:13 <jwf> OK. I have nothing else for the F34 Change, other than let's get it ready to submit :)
16:17:41 <jwf> defolos or odilhao?
16:20:08 <defolos> nothing from me atm
16:20:12 <jwf> I think we can move on to Open Floor. I can't think of anything urgent with the change proposal.
16:20:13 <jwf> :+1:
16:20:14 <odilhao> jwf nothing from me
16:20:17 <jwf> #topic Open floor
16:20:25 <jwf> defolos, odilhao: Cool, thanks!
16:20:27 <defolos> ah, well, a bit of news: Neal convinced me to run for FESCO
16:20:28 <jwf> Over to you x3mboy
16:20:34 <jwf> Whoaaa hey!
16:20:41 <defolos> so I expect that you all vote for me 😛
16:21:14 <jwf> Exciting news. Best of luck :) I did not miss interviews yet, did I?
16:21:38 <defolos> nope, they're going to be published next week or so
16:22:36 <jwf> Super :)
16:22:41 <jwf> defolos++
16:29:01 <x3mboy> I sent a tweet some days ago
16:29:09 <x3mboy> And it was well received
16:29:39 <jwf> x3mboy: I think I saw that one :D
16:29:42 <x3mboy> I don't know if we can see metrics on the git repo
16:29:48 <jwf> x3mboy: Add it to the Change proposal wiki page! :D
16:29:54 <x3mboy> But several people was willing to try it
16:29:56 <jwf> Or some of your favorite replies
16:30:45 <x3mboy> And even the Fedora MX guys did a stream building the image and running it
16:31:18 <defolos> <x3mboy "And even the Fedora MX guys did "> Oh, that's cool!
16:31:36 <jwf> bt0++ darkaxl017++
16:31:36 <zodbot> jwf: Karma for bt0dotninja changed to 6 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:31:39 <defolos> If you have a link, put it in there!
16:31:39 <zodbot> jwf: Karma for darkaxl017 changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:31:59 <x3mboy> Some people report that building with livecd-image gave them and ISO that doesn't boot
16:32:01 <x3mboy> Including me
16:32:11 <x3mboy> But well, we are on the testing part
16:32:17 <x3mboy> So it's ok
16:32:30 <x3mboy> Also, some people were asking about Sway
16:32:45 <jwf> #link https://fedorapeople.org/groups/schedule/f-34/f-34-key-tasks.html
16:32:48 <odilhao> The ISO not booting was on Fedora 32 right?
16:33:02 <x3mboy> I think so, but not sure
16:33:09 <x3mboy> In my case, it was on F33
16:33:10 <odilhao> I saw some people asking about Sway on reddit as well
16:33:10 <jwf> #info The SIG technically has until February 2021 for the F34 Beta Freeze (but we should avoid cutting it too close!)
16:33:28 <x3mboy> Agreed!
16:33:44 <x3mboy> I think we should close it this year
16:33:46 <jwf> Oh, scratch that
16:33:47 <jwf> #undo
16:33:47 <zodbot> Removing item from minutes: INFO by jwf at 16:33:10 : The SIG technically has until February 2021 for the F34 Beta Freeze (but we should avoid cutting it too close!)
16:33:49 <x3mboy> And just sit and wait in 2021
16:34:08 <jwf> #info The SIG technically has until Tue 2021-02-09 (Change Checkpoint) for the F34 Beta Freeze (but we should avoid cutting it too close!)
16:34:46 <jwf> x3mboy: +1 to this year :) And I think we can do it
16:35:05 <jwf> It is exciting that we are so close to submitting!!
16:35:30 <jwf> x3mboy: Oh btw, I meant to ask. Could you add me as an admin/owner to the i3wm mailing list? https://lists.fedoraproject.org/admin/lists/i3wm.lists.fedoraproject.org/
16:35:40 <x3mboy> Sure
16:35:43 <jwf> I was going to fill out the profile for our list, link out to our docs site, etc
16:35:52 <jwf> Add jflory7 at fedoraproject.org please :)
16:36:07 <jwf> For ML owners, I have found anything else than the FAS username email address gets weird
16:37:31 <x3mboy> Oh, I used the mail you use to sibscribe
16:37:31 <defolos> Yeah, there would be definitely a lot of interested people in a sway spin
16:37:38 <x3mboy> Let me change it
16:38:14 <defolos> I'd first finish the i3 one though and if we get bored start thinking about sway
16:38:33 <defolos> Or if many interested volunteers show up
16:38:58 <odilhao> I'll only look to sway when nvidia drivers are ready for wayland
16:42:13 <jwf> x3mboy: Thanks!
16:42:35 <jwf> defolos: Do you know if the Sway SIG has someone who could be a cat herder for a Spin?
16:43:01 <jwf> If there is someone we can loop in from the Sway SIG with the enthusiastic Sway users, that would be an easy thing on our part to do
16:43:56 <jwf> I am happy to help them pull off their Spin, but I cannot commit much of my time to building a Spin for a WM I don't use
16:44:14 <jwf> I feel like that would lead to decisions that just make people angry 🤣
16:44:38 <jwf> OK, anyways I guess we can wrap the meeting up for today
16:44:48 <jwf> Any last inputs?
16:45:08 <x3mboy> I think they don't want to
16:45:15 <defolos> <jwf "defolos: Do you know if the Sway"> afaik no one in the sway sig has currently time to drive a spin
16:45:23 <x3mboy> They are focused on maintaining the packages
16:45:27 <defolos> at least last time this was brought up no one had
16:45:31 <defolos> yep
16:45:34 <jwf> Oh, bummer :( But I can respect that too
16:45:48 <jwf> Usually the people who package WMs in distros are all volunteers anyways
16:46:10 <jwf> Oh btw, the F34 Change call for feedback on our list is out:
16:46:12 <jwf> #link https://lists.fedoraproject.org/archives/list/i3wm@lists.fedoraproject.org/thread/B3CFE3NENDPU3BLXSWNKIQH3D5P36HDE/
16:51:01 <x3mboy> Also, you already are both moderator and owner of the list
16:51:02 <x3mboy> With me
16:54:01 <x3mboy> Someone knows about git stats for pagure?
16:54:33 <defolos> nope, not sure if they exist
16:54:43 <defolos> might want to ask in #freenode_#pagure:matrix.org
16:55:19 <x3mboy> Well, I think we are good to close
16:55:30 <x3mboy> It's good to know that people is interested
16:55:41 <x3mboy> And that we are so close to have the Spin
16:56:04 <x3mboy> I think we need to researck/ask what needs to be done for the spin website
16:56:29 <x3mboy> They are probably going to ask about some text and screenshots that will be good to have in advance
17:02:45 <x3mboy> #endmeeting