17:08:21 <x3mboy> #startmeeting Fedora i3 (2021-05-04)
17:08:21 <zodbot> Meeting started Tue May  4 17:08:21 2021 UTC.
17:08:21 <zodbot> This meeting is logged and archived in a public location.
17:08:21 <zodbot> The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:08:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:08:21 <zodbot> The meeting name has been set to 'fedora_i3_(2021-05-04)'
17:08:28 <x3mboy> #meetingname i3
17:08:28 <zodbot> The meeting name has been set to 'i3'
17:08:36 <x3mboy> #topic roll call
17:08:39 <x3mboy> .hi
17:08:40 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:08:42 <odilhao> .hi
17:08:43 <zodbot> odilhao: odilhao 'Odilon Junior' <odilon.junior93@gmail.com>
17:08:44 <i3-tg> <a​ndifedge> hey
17:08:57 <x3mboy> #chair odilhao
17:08:57 <zodbot> Current chairs: odilhao x3mboy
17:09:18 <x3mboy> Actually I have 2 topics only
17:09:27 <i3-tg> <x​3mboy> Sure!
17:09:35 <i3-tg> <a​ndifedge> +1
17:09:59 <x3mboy> #topic Fedora 34 Retrospective
17:10:46 <odilhao> #link https://pagure.io/i3-sig/Fedora-i3-Spin/issue/41
17:11:59 <x3mboy> Well, we did it good
17:12:12 <x3mboy> Congratulations and thanks to all involved
17:12:33 <odilhao> Yes, we managed to speed everything before the Freeze, thanks everyone involved on this release
17:12:53 <x3mboy> nasirhm, defolos, odilhao, Southern_Gentlem, jwf
17:12:59 * nasirhm waves
17:13:06 <x3mboy> All the people involved
17:14:13 <nasirhm> .he
17:14:25 <x3mboy> #chair nasirhm
17:14:25 <zodbot> Current chairs: nasirhm odilhao x3mboy
17:14:32 <nasirhm> ++ to everyone involved in this release.
17:15:19 <x3mboy> A thing that is in the ticket is to document the good and the bad, and then push to docs.fp.o how the process work
17:16:19 <odilhao> x3mboy, I need to write about the bad part of the kickstart merge
17:17:02 <x3mboy> Sure, and if nasirhm has some time, document how to start with the kickstart
17:17:37 <nasirhm> Sure, I might be a bit rusty but will get it done. :)
17:17:45 <nasirhm> Please create an action item for me.
17:17:53 <x3mboy> I can create a hackmd to document this, and when we are ready, I can move what it needs to be documented officially in docs.fp.o
17:18:18 <x3mboy> #action nasirhm  will document how to start to create a kickstart file to create the spin
17:18:35 <x3mboy> #action odilhao will document the bad part of the kickstart merge
17:18:51 <x3mboy> #action @x3mboy will create a hackmd to put this documents in
17:20:17 <x3mboy> Also, we need 2 things: start meeting more regularly, and onboard new people
17:20:49 <x3mboy> @andifedge welcome, I understand that you're on the telegram side of the bridge
17:21:26 <i3-tg> <a​ndifedge> @x3mboy  thx welcome mates!
17:21:47 <x3mboy> We have a pagure repo, that is basically a git forge
17:22:08 <x3mboy> We use that to keep track of issues and to discuss stuff
17:22:20 <x3mboy> https://pagure.io/i3-sig/Fedora-i3-Spin
17:22:32 <x3mboy> #link https://pagure.io/i3-sig/Fedora-i3-Spin
17:22:56 <x3mboy> I recommend you to read the issues and feel free to open issues if you think is worthy
17:23:13 <x3mboy> Now, the next topic
17:23:23 <i3-tg> <a​ndifedge> Thx for sharing. I have explored it a bit and I guess I have commented on one issue.  That's  about the  missing installation hints like on Fedora workstation ;)
17:23:24 <odilhao> #action odilhao will clean the old kickstart from https://pagure.io/i3-sig/Fedora-i3-Spin and will describe better where the kickstart is located
17:23:51 <x3mboy> #topic Fedora 35, time to start the work
17:24:33 <x3mboy> We have several issues already
17:24:36 <x3mboy> https://pagure.io/i3-sig/Fedora-i3-Spin/issue/49
17:24:40 <x3mboy> https://pagure.io/i3-sig/Fedora-i3-Spin/issue/53
17:24:44 <x3mboy> #link https://pagure.io/i3-sig/Fedora-i3-Spin/issue/49
17:24:48 <x3mboy> #link https://pagure.io/i3-sig/Fedora-i3-Spin/issue/53
17:25:00 <x3mboy> I always forgot to use the #link
17:25:18 <x3mboy> Also, I was working on remontoire, I got a PR merged upstream
17:25:38 <x3mboy> I think I can work in that package to have this in fedora
17:26:17 <x3mboy> Maybe we can have it in the fedora-i3-config-package
17:26:52 <x3mboy> I think is a great tool, it just need some comments in the config file to read the keybindings
17:27:21 <x3mboy> Also, there are some theming stuff
17:27:38 <x3mboy> The design team works in a color config to use in i3
17:27:48 <x3mboy> #link https://pagure.io/design/issue/741
17:28:38 <i3-tg> <a​ndifedge> I have thought, if it may be useful having a PDF or video tutorial for newbies using Fedora i3-spin to have a better start? (e.g. how to configure i3, keyboard commands etc.)
17:28:51 <x3mboy> We need to follow the discussion in #49, to choose some stuff
17:29:17 <x3mboy> @andifedge actually that's a great idea. We can push videos into the YouTube Fedora Channel
17:29:25 <x3mboy> We have an insider that can do that ;-)
17:29:40 <i3-tg> <a​ndifedge> cool;=)
17:29:53 <x3mboy> But to do that, we need to do a quality check here to discuss if the "tutorial" is ok
17:30:13 <x3mboy> @andifedge do you have a fas account?
17:30:20 <i3-tg> <a​ndifedge> I see - yea that's important
17:30:45 <i3-tg> <a​ndifedge> @x3mboy I do - I have re-activated it during the F34 release party xD
17:30:57 <x3mboy> Can you give me your fas id?
17:31:19 <i3-tg> <a​ndifedge> andilinux
17:31:30 <x3mboy> I though that
17:31:31 <x3mboy> :D
17:31:41 <x3mboy> #chair andilinux
17:31:41 <zodbot> Current chairs: andilinux nasirhm odilhao x3mboy
17:31:59 <i3-tg> <a​ndifedge> haha really :D ?
17:32:20 <x3mboy> #action andilinux to create a ticket to create content on how to configure i3 and/or first steps with i3wm with the Fedora 34 i3 Spin
17:32:37 <x3mboy> Sure, you're here, so why not?
17:33:29 <i3-tg> <a​ndifedge> yep will do this
17:33:38 <i3-tg> <a​ndifedge> just asking :D
17:35:17 <x3mboy> Ok, anything else to discuss'
17:35:19 <x3mboy> * Ok, anything else to discuss?
17:35:24 <x3mboy> #topic open floor
17:36:03 <odilhao> x3mboy, not for today, I'm think that we can talk more about one onboarding guide for everyone that want to contrib
17:36:10 <odilhao> on the next meeting
17:36:19 <x3mboy> odilhao: +1
17:38:06 <x3mboy> So if nothing else, I will close in 5
17:38:35 <nasirhm> Nothing from my side.
17:38:45 <i3-tg> <a​ndifedge> nothing from my side as well
17:39:48 <x3mboy> Thanks everyone for showing up
17:39:54 <x3mboy> #endmeeting