20:00:45 <frafra> #startmeeting
20:00:45 <zodbot> Meeting started Tue May 26 20:00:45 2015 UTC.  The chair is frafra. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:45 <frafra> #chair fale robyduck
20:00:45 <frafra> #topic Roll Call
20:00:45 <zodbot> The meeting name has been set to 'incontro_di_martedi_26_maggio_2015'
20:00:45 <zodbot> Current chairs: fale frafra robyduck
20:01:08 <frafra> .hello frafra
20:01:10 <zodbot> frafra: frafra 'Francesco Frassinelli' <fraph24@gmail.com>
20:01:24 <jpigface> .hello juliuxpigface
20:01:25 <zodbot> jpigface: juliuxpigface 'Giulio Erler' <juliux.pigface@gmail.com>
20:03:01 <fale> .hello fale
20:03:02 <zodbot> fale: fale 'Fabio Alessandro Locati' <fabio@locati.cc>
20:04:08 <frafra> altri?
20:05:24 <frafra> Caterpillar, oblo, ... ?
20:05:43 <frafra> ok, procediamo :)
20:05:49 <oblo> uel
20:06:10 <oblo> ciao frafra! :O)
20:06:27 <frafra> bebo_sudo, siamo ancora in Roll Call, puoi ancora presentarti ;)
20:06:34 <bebo_sudo> .fas bebosudo
20:06:36 <zodbot> bebo_sudo: bebosudo 'Alberto' <bebo.sudo@gmail.com>
20:06:44 <bebo_sudo> ciao a tutti!
20:06:56 <jpigface> bebo_sudo: buonasera Alb!
20:07:18 <frafra> bene, direi che possiamo passare al punto principale di questo incontro :)
20:07:21 <bebo_sudo> scusate ma anche stasera sono preso con lo studio per un esame, cercherò di essere presente e attivo, ma non assicuro niente..
20:07:44 <bebo_sudo> casomai "taggatemi" con il nome che lo noto subito ;)
20:07:53 <bebo_sudo> jpigface: egregio ;)
20:07:54 <frafra> bebo_sudo, ok
20:08:31 <frafra> #topic Fedora 22 e stata rilasciata
20:08:32 <frafra> #info Fedora 22 è stata rilasciata
20:08:34 <frafra> #link https://getfedora.org/
20:08:38 <frafra> #link http://fedoramagazine.org/fedora-22-released
20:08:40 <frafra> #link http://docs.fedoraproject.org/en-US/Fedora/22/html/Release_Notes/
20:08:42 <frafra> #link http://fedoraproject.org/wiki/Common_F22_bugs
20:08:44 <frafra> #link http://fedoraproject.org/wiki/Releases/22/ChangeSet
20:10:23 <frafra> come molti di voi sapranno, proprio oggi esce Fedora 22 :)
20:10:46 <frafra> abbiamo parlato delle novità principali nei precedenti meeting su questo canale
20:11:27 <frafra> l'aggiornamento con FedUp pare funzionare correttamente, ma più di un utente incontra problemi causati da repository di terze parti
20:11:54 <frafra> spesso legati a chiavi PGP mancanti
20:12:40 <bebo_sudo> wow!! benissimo! mi ero perso l'uscita imminente ;)
20:12:44 <robyduck> direi che non è un problema di Fedora. C'è scritto ovunque di disabilitarli no?
20:12:55 <bebo_sudo> ci sarà da farlo notare MEGLIO sulla ns guida
20:13:00 <bebo_sudo> si esatto roby
20:13:05 <frafra> robyduck, bebo_sudo, esattamente
20:14:35 <frafra> è inoltre stata appena spedita una mail al gruppo devel-announce per segnalare la disponibilità di F22 per aarch64 (ARM a 64 bit)
20:14:57 <frafra> #info F22 per aarch64 ora disponibile
20:14:59 <frafra> #link https://lists.fedoraproject.org/pipermail/devel-announce/2015-May/001585.html
20:16:19 <frafra> ho visto su Fedora planet diversi annunci legati alle spin che sono state aggiornate
20:17:13 <frafra> vi ricordo il link del Planet, sempre ricco di post interessanti
20:17:21 <frafra> #link http://planet.fedoraproject.org/
20:18:23 <frafra> è inoltre tornata l'immagine "multi", che contiene numerosi ambienti desktop (pesa 4.1 GB)
20:19:02 <frafra> attualmente ho il link della RC3 final multi a 64 bit, non so se esista un link più completo o aggiornato
20:19:18 <Caterpillar> we
20:19:23 <frafra> #link http://dl.fedoraproject.org/pub/alt/stage/22_RC3/Multi/
20:20:06 <frafra> altre segnalazioni, domande, o semplicemente dimostrazioni di affetto ed entusiasmo nei confronti di questa release? :)
20:20:55 <frafra> vedo che c'è ancora da tradurre e so che Caterpillar se ne sta occupando
20:21:04 <frafra> Caterpillar, vuoi aggiornarci?
20:22:30 <Caterpillar> praticamente
20:22:34 <Caterpillar> la sezione labs
20:22:37 <Caterpillar> sono ben 11 pagine
20:22:42 <Caterpillar> ci vorranno 3-4 ore forse
20:23:00 <Caterpillar> di lavoro continuo. Al momento non posso far tutta una tirata, quindi una mano sarebbe ben accetta
20:23:58 <bebo_sudo> posso contribuire dai prossimi giorni, anche se prima c'è bisogno di finire di aggiornare anche fedup dentro doc-fol
20:24:28 <frafra> vedo anche che le note di rilascio non sono state ancora tradotte
20:24:28 <robyduck> giusto per completare questo rilascio: abbiamo 3 nuovi websites. arm.fpo, spins.fpo, labs.fpo
20:24:30 <bebo_sudo> se finisco in tempi ragionevoli con doc-fol le cose più immediate ci sono e posso aiutare
20:25:14 <Caterpillar> robyduck: ma anche su zanata ci sono cose da tradurre vecchie di 5 anni come su transifex?
20:25:22 <Caterpillar> tipo documentazioni del paleolitico
20:25:28 <Caterpillar> oppure hanno fatto pulizia?
20:25:30 <robyduck> non lo so, penso di no
20:25:41 <robyduck> ma non seguo altri progetti, guardo il mio giardinetto
20:25:52 <Caterpillar> robyduck: i siti intendi
20:26:15 <robyduck> i siti e l'i18n, la amministro sempre io
20:26:39 <Caterpillar> nn ricordo la sigla di i18n
20:27:14 <robyduck> i18n = internationalization (18 caratteri)
20:27:20 <Caterpillar> e l10n?
20:27:38 <robyduck> localization = 10 caratteri (oltre alla prima e l'ultima)
20:28:12 <frafra> robyduck, altre segnalazioni per quanto riguarda la parte web?
20:28:58 <robyduck> cloud ha moltissime immagini in più, tra le più interessanti ci sono le vagrant per virtualbox o qemu
20:29:40 <robyduck> spins.fpo contiene solamente le Spin Desktop, mentre labs.fpo è stata fatta per le Spin più specifiche (labs appunto)
20:30:18 <robyduck> obiettivo era dare più "look and feel" all'utente, facendogli vedere cosa contenevano le spin e come sono una volta installate
20:30:36 <robyduck> altro non c'è, no, ma è stato un grosso lavoro e un passo importante
20:31:06 <frafra> robyduck, grazie
20:31:14 <frafra> #info 3 nuovi siti web dedicati ad ARM, spin e spin più specifiche (labs)
20:31:14 <frafra> #link https://arm.fedoraproject.org/
20:31:15 <frafra> #link https://spins.fedoraproject.org/
20:31:15 <frafra> #link https://labs.fedoraproject.org/
20:31:15 <frafra> #info Nuove immagini per Fedora Cloud
20:31:15 <frafra> #link https://getfedora.org/it/cloud/download/
20:32:22 <robyduck> di nulla
20:32:25 <frafra> altro su questo rilascio?
20:34:16 <frafra> merchandising?
20:36:48 <frafra> ok, passerei al prossimo punto (se volete proporre qualche argomento nello specifico siete i benvenuti)
20:36:56 <frafra> #topic Perdita dei dati su RAID ext4
20:36:56 <frafra> #info Il bug è stato risolto nel kernel 4.0.4
20:36:56 <frafra> #info L'aggiornamento è già presente nel repository updates
20:36:56 <frafra> #link https://admin.fedoraproject.org/updates/FEDORA-2015-8690/kernel-4.0.4-301.fc22
20:36:56 <frafra> #link https://bugzilla.redhat.com/1223332
20:38:09 <frafra> mi permetto di segnalarvi questo aggiornamento, dato che la notizia di questo bug ha fatto il giro del web e ha destato subito preoccupazione in molti utenti ed amministratori
20:38:31 <Caterpillar> yes
20:38:35 <frafra> spero che qualcuno ora possa fare sonni più sereni :)
20:39:17 <frafra> i vari feedback/karma che ha ricevuto l'aggiornamento, confermano l'avvenuta risoluzione del problema
20:39:20 <jpigface> Se non sbaglio era stato accettato come blocker... Se non fosse stato risolto in tempo, non avremmo avuto Fedora 22 oggi.
20:39:59 <frafra> altro a riguardo?
20:41:21 <frafra> ok, prossimo punto
20:41:26 <frafra> #topic Aggiornamenti sulle attivita del gruppo doc-fol
20:41:27 <frafra> #info La guida "Installazione driver ATI" è stata aggiornata e completata
20:41:27 <frafra> #link http://doc.fedoraonline.it/Installazione_Driver_ATI
20:41:27 <frafra> #info La guida "Reinstallare Grub" ora supporta EFI
20:41:27 <frafra> #link http://doc.fedoraonline.it/Reinstallare_Grub
20:41:27 <frafra> #info La miniguida "Problemi video" ora contiene alcuni script da testare
20:41:29 <frafra> #link http://doc.fedoraonline.it/index.php?title=Utente:FrancescoFrassinelli/Sandbox#Miniguida_problemi_video
20:41:33 <frafra> #info Si vuole aggiornare la prima pagina e fare un riordino generale
20:41:35 <frafra> #info Settimana prossima si terrà un incontro dedicato al gruppo documentazione
20:41:38 <frafra> #info Per venire incontro alle esigenze di tutti è stato creato un sondaggio
20:41:40 <frafra> #link https://dudle.inf.tu-dresden.de/doc-fol/
20:44:04 <bebo_sudo> #info guida su fedup in via di aggiornamento (da parte di bebo_sudo) in dirittura di arrivo entro pochi giorni
20:44:43 <frafra> grazie bebo_sudo
20:44:52 <bebo_sudo> sono invitati a partecipare al meeting della doc tutti i redattori e coloro che vogliono saperne di più
20:45:07 <bebo_sudo> #info
20:45:20 <jpigface> Io giovedì sera rifaccio gli screenshot per la guida d'installazione di Fedora 22.
20:45:25 <frafra> #undo
20:45:25 <zodbot> Removing item from minutes: INFO by bebo_sudo at 20:45:07 :
20:45:39 <frafra> #info Sono invitati a partecipare al meeting della doc tutti i redattori e coloro che vogliono saperne di più
20:45:47 <frafra> jpigface, bene :)
20:46:27 <bebo_sudo> #todo fare un post sul forum non appena si è decisa la data
20:46:48 <frafra> è stato preferito di organizzare un incontro a parte per poter discutere con calma di doc-fol senza rubare troppo tempo all'incontro di oggi (dedicato in primis al rilascio di Fedora 22)
20:47:31 <frafra> bebo_sudo, te ne puoi occupare tu nel caso?
20:48:30 <bebo_sudo> per il forum? certo, appena si è decisa una data
20:48:44 <bebo_sudo> per il forum? certo, appena si è decisa una data lo scrivo
20:49:07 <frafra> #action bebo_sudo creerà un post sul forum di FOL per il prossimo meeting di doc-fol
20:49:51 <frafra> altro a riguardo?
20:51:41 <frafra> ok, punto successivo
20:51:46 <bebo_sudo> pare di no
20:51:56 <frafra> #topic Aggiornamenti su FOL
20:51:56 <frafra> #info Fale ha chiesto suggerimenti e pareri per rinnovare il portale
20:51:57 <frafra> #link http://forum.fedoraonline.it/viewtopic.php?id=23572
20:52:14 <frafra> fale, vuoi aggiornarci?
20:52:38 <fale> qualche suggerimento è arrivato, come si può notare nel topic
20:52:45 <fale> spero che altri ne arriveranno in futuro
20:53:13 <fale> tempo permettendo spero di riuscire a brevissimo a cominciare a mettere in pratica i primi suggerimenti
20:54:38 <fale> eof
20:54:46 <frafra> ottimo :)
20:54:56 <frafra> se non c'è altro, passerei all'open floor
20:55:38 <frafra> #topic Open floor
20:55:38 <frafra> #info Ricordo a tutti i comandi per e le regole per partecipare al meglio ai meeting
20:55:38 <frafra> #link https://fedoraproject.org/wiki/Board_public_IRC_meetings
20:55:38 <frafra> #link https://wiki.debian.org/MeetBot
20:57:18 <frafra> nello specifico, vi invito a riguardare la parte su +1, -1, ?, ! ed eof, soprattutto in vista del prossimo incontro di fol, dove si presume che ci sarà un buon numero di persone a discutere e a confrontarsi
20:57:48 <frafra> c'è qualcuno che voglia segnalare qualcosa in questo open floor?
20:58:18 <oblo> io se volete sono su transifex per le traduzioni..
20:58:47 <frafra> ottimo
20:58:48 <robyduck> oblo: Fedora ha abbandonato transifex da qualche mese
20:58:58 <oblo> sto traducendo un intero sito :P
20:59:09 <oblo> ah
20:59:10 <tempus_fol> io esisto ancora, solo più oberato del solito (saluti a tutti)
20:59:17 * frafra continua a confondere transifex con zanata
21:00:16 <frafra> tempus_fol, ci fa piacere (che tu esista s'intende ;) )
21:01:30 <frafra> approfitto per segnalare che sta arrivando il driver Nvidia con supporto modeset (e quindi a Wayland) ed il driver AMD libero (il cui modulo per il kernel sarà utilizzato anche dal driver proprietario Catalyst) chiamato amdgpu
21:02:04 <frafra> altro?
21:02:18 <frafra> 60 secondi prima che chiuda il meeting
21:03:53 <frafra> ci vediamo, per chi è interessato, all'incontro doc-fol settimana prossima
21:04:12 <frafra> per gli altri, l'appuntamento è a martedì 9 giugno, su questo canale, alle ore 22:00 CEST
21:04:26 <frafra> grazie per aver partecipato, vi auguro buona notte e... buona Fedora 22 a tutti! :)
21:04:33 <frafra> #endmeeting