#fedora-meeting: infrastructure

Meeting started by smooge at 20:00:35 UTC (full logs).

Meeting summary

  1. Robot Roll Call (smooge, 20:01:10)
  2. Release 14 cycle (smooge, 20:02:44)
    1. https://fedorahosted.org/fedora-infrastructure/report/9 (smooge, 20:03:25)

  3. adding a new report to the trac (smooge, 20:07:32)
  4. download server changes (smooge, 20:09:35)
    1. IDEA: we will need a new rsync module for the combination of epel, enchilada, and archive content (mdomsch, 20:14:06)

  5. updating hardware (smooge, 20:16:22)
  6. Open Floor (smooge, 20:39:58)
    1. https://fedorahosted.org/famsco/ (ke4qqq, 20:49:27)
    2. https://fedorahosted.org/famsco/ (ke4qqq, 20:49:32)
    3. ACTION: find out where email tickets are going (smooge, 20:55:31)
    4. ACTION: work on SOP and policy (smooge, 20:55:42)


Meeting ended at 20:59:52 UTC (full logs).

Action items

  1. find out where email tickets are going
  2. work on SOP and policy


People present (lines said)

  1. smooge (86)
  2. skvidal (48)
  3. CodeBlock[s] (26)
  4. goozbach (16)
  5. mdomsch (10)
  6. ke4qqq (10)
  7. nirik (8)
  8. abadger1999 (6)
  9. ninjazjb (5)
  10. zodbot (5)
  11. waltJ (5)
  12. mmcgrath (0)


Generated by MeetBot 0.1.4.