#fedora-meeting: Infrastructure
Meeting started by smooge at 20:06:08 UTC
(full logs).
Meeting summary
- robot roll call (smooge, 20:07:42)
- agenda please (smooge, 20:09:01)
- ACTION: fedorapeople
box(es) will be sysadmin-tool systems like hosted and such
(smooge,
20:22:53)
- ACTION: the SOP will
go over the questions and reasons to be noted for quota
requests (smooge,
20:23:02)
- ACTION: sysadmin-tools-members to be notified of the change
and the SOP (smooge,
20:23:22)
- Elections (smooge, 20:23:47)
- RHEL-6 (smooge, 20:34:38)
- Seth's projects (smooge, 20:51:52)
Meeting ended at 21:02:03 UTC
(full logs).
Action items
- fedorapeople box(es) will be sysadmin-tool systems like hosted and such
- the SOP will go over the questions and reasons to be noted for quota requests
- sysadmin-tools-members to be notified of the change and the SOP
People present (lines said)
- skvidal (96)
- smooge (75)
- jsmith (19)
- nirik (18)
- mmcgrath (16)
- abadger1999 (16)
- goozbach (12)
- CodeBlock[s] (12)
- ricky (7)
- mdomsch (6)
- Jeff_S (6)
- zodbot (5)
- ninjazjb (3)
- rbergeron (3)
- gholms (3)
- waltJ (1)
Generated by MeetBot 0.1.4.