#fedora-meeting: infrastructure
Meeting started by smooge at 20:01:26 UTC
(full logs).
Meeting summary
- Roll Call (smooge, 20:02:32)
- Old Items (smooge, 20:04:50)
- https://fedorahosted.org/fedora-infrastructure/report/1
(nirik,
20:07:06)
- https://fedorahosted.org/fedora-infrastructure/query?status=new&status=assigned&status=reopened&keywords=~meeting&keywords=~meet&order=priority
(goozbach,
20:07:29)
- Upgrading puppet (smooge, 20:12:21)
- Monthly upgrades. (smooge, 20:18:09)
- Rebuilding RHEL6 systems (smooge, 20:25:20)
- Moving .devel and .stg systems to dedicated hardware. (smooge, 20:28:41)
- Moving to newer bacula (smooge, 20:31:12)
- ACTION: ke4qqq and
others will lok at bacula upgrade at FUDcon (smooge,
20:38:02)
- Mirror systems moving to Fedora hardware (smooge, 20:38:43)
- open floor (smooge, 20:59:34)
- https://fedorahosted.org/fedora-infrastructure/ticket/2481
(abadger1999,
21:00:34)
Meeting ended at 21:01:45 UTC
(full logs).
Action items
- ke4qqq and others will lok at bacula upgrade at FUDcon
Action items, by person
- ke4qqq
- ke4qqq and others will lok at bacula upgrade at FUDcon
People present (lines said)
- smooge (82)
- skvidal (25)
- mdomsch (24)
- nirik (18)
- goozbach (11)
- CodeBlock (8)
- abadger1999 (5)
- ke4qqq (5)
- zodbot (4)
- rbergeron (3)
- mmcgrath (2)
- ninjazjb (2)
- waltJ (1)
- Elwell (1)
Generated by MeetBot 0.1.4.