#fedora-meeting: Infrastructure (2011-11-10)

Meeting started by nirik at 19:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 19:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 19:03:23)
  3. Release retrospective (nirik, 19:12:32)
  4. Fudcon Hackfests/Workshops (nirik, 19:19:01)
    1. https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012 (nirik, 19:20:56)
    2. ACTION: nirik to add workshops/hackfests to the wiki. (nirik, 19:22:26)

  5. serverbeach machine changes (nirik, 19:23:47)
    1. ACTION: nirik to come up with a concrete plan for hosted by next week. (nirik, 19:33:24)

  6. Upcoming Tasks/Items (nirik, 19:33:46)
    1. 2011-11-10 infra meeting. (nirik, 19:34:17)
    2. 2011-11-11 kevin out on PTO (nirik, 19:34:17)
    3. 2011-11-14 - send out nag about pass/keys change (nirik, 19:34:17)
    4. 2011-11-17 infra meeting. (nirik, 19:34:17)
    5. 2011-11-21 - send out nag about pass/keys change (nirik, 19:34:17)
    6. 2011-11-24 infra meeting. (nirik, 19:34:18)
    7. 2011-11-28 - send out nag about pass/keys change. (nirik, 19:34:20)
    8. 2011-11-30 Flag day for password reset/new ssh keys. (nirik, 19:34:23)
    9. 2011-12-01 nag fi-apprentice folks for december (nirik, 19:34:24)
    10. 2011-12-11 Serverbeach migration deadline. (nirik, 19:34:26)
    11. 2011-12-26 to 2011-12-30 - rh shutdown week. (nirik, 19:34:30)

  7. Meeting time (nirik, 19:38:27)
    1. ACTION: will stay at 19UTC for now, objections/other plans to the list. (nirik, 19:44:48)

  8. Open Floor (nirik, 19:44:53)


Meeting ended at 19:51:08 UTC (full logs).

Action items

  1. nirik to add workshops/hackfests to the wiki.
  2. nirik to come up with a concrete plan for hosted by next week.
  3. will stay at 19UTC for now, objections/other plans to the list.


Action items, by person

  1. nirik
    1. nirik to add workshops/hackfests to the wiki.
    2. nirik to come up with a concrete plan for hosted by next week.


People present (lines said)

  1. nirik (103)
  2. smooge (17)
  3. mdomsch (14)
  4. abadger1999 (11)
  5. dgilmore (10)
  6. adimania (9)
  7. pingou (6)
  8. p3ll0n (5)
  9. zodbot (4)
  10. lmacken (4)
  11. npmccallum (4)
  12. StylusEater (3)
  13. wsterling (3)
  14. Backdraft (2)
  15. LoKoMurdoK (1)
  16. ricky (0)
  17. skvidal (0)
  18. Codeblock (0)


Generated by MeetBot 0.1.4.