#fedora-meeting: Infrastructure (2012-02-23)

Meeting started by nirik at 21:00:01 UTC (full logs).

Meeting summary

  1. Robot Roll Call (nirik, 21:00:01)
  2. New folks introductions and apprentice tasks/feedback (nirik, 21:01:49)
  3. two factor auth status (nirik, 21:08:30)
  4. Staging re-work status (nirik, 21:08:56)
  5. Alpha Release Tickets (nirik, 21:09:24)
    1. ACTION: smooge to update fedora-release sop with maps info. (nirik, 21:12:38)
    2. ACTION: smooge to archive/remove f13/f14 content. (nirik, 21:12:56)

  6. Applications status / discussion (nirik, 21:14:36)
    1. https://fedoraproject.org/wiki/Infrastructure/Mirroring/Amazon (mdomsch, 21:15:16)
    2. help needed on s3 sync script. See mdomsch. (nirik, 21:16:49)
    3. http://ambre.pingoured.fr/public/easyfix2.html now includes bugzilla's easyfix (pingou, 21:17:29)

  7. Upcoming Tasks/Items (nirik, 21:25:25)
    1. 2012-02-14 to 2012-02-28 - F17 Alpha Freeze (nirik, 21:25:34)
    2. 2012-02-28 - F17alpha release day (nirik, 21:25:34)
    3. 2012-03-01 - nag fi-apprentices. (nirik, 21:25:34)
    4. 2012-03-10 - drop inactive fi-apprentices (nirik, 21:25:34)
    5. 2012-03-20 to 2012-04-03 - F17 Beta Freeze (nirik, 21:25:34)
    6. 2012-03-07 to 2012-03-14 - Pycon (nirik, 21:26:07)

  8. Open Floor (nirik, 21:28:35)
    1. http://xkcd.com/221/ (CodeBlock, 21:34:04)


Meeting ended at 21:36:18 UTC (full logs).

Action items

  1. smooge to update fedora-release sop with maps info.
  2. smooge to archive/remove f13/f14 content.


Action items, by person

  1. smooge
    1. smooge to update fedora-release sop with maps info.
    2. smooge to archive/remove f13/f14 content.


People present (lines said)

  1. nirik (81)
  2. mdomsch (22)
  3. smooge (21)
  4. skvidal (11)
  5. CodeBlock (9)
  6. zodbot (8)
  7. dgilmore (8)
  8. ctria (7)
  9. lmacken (6)
  10. amitphukan_ (5)
  11. pingou (4)
  12. adrianhannah (4)
  13. rbergeron (3)
  14. abadger1999 (2)
  15. ianweller (1)
  16. StarBeast (1)
  17. ricky (0)
  18. Codeblock (0)


Generated by MeetBot 0.1.4.